Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 1.1.4 phone unlocked with ZIphone 2.6, won't restore!

  1. #1
    Default 1.1.4 phone unlocked with ZIphone 2.6, won't restore!
    hey I searched, and didin't want to waste a post but I am running out of options.

    Well I got a new 4 gb from apple as replacement phone, it arrived with 1.1.4.

    I unlocked it an activated it with Ziphone 2.6.

    I wanted to restore it, it won't let me know. Everytime I restore from itunes all it does is unactivate it.

    I tried to refurbish it, I tried the advanced options downgrading the bootloader.

    The phone won't let me into its network options, just goes "error"

    I am missing lots of phone calls, there not even coming through.

    Please give me some insight on how i can bring my phone back to factroy so i can start over.

    thanks

  2. #2
    iPhone? More like MyPhone D3VIL™'s Avatar
    Join Date
    Mar 2008
    Location
    Look Behind You!
    Posts
    280
    Thanks
    7
    Thanked 70 Times in 59 Posts

    Use ziphone (Advanced features) to put your phone into DFU mode and then restore via iTunes. If you hold down shift while clicking restore you can choose which firmware you want to install


    If you found anything I said/did useful, please click on the Button

  3. #3
    also, use ziphone 3.0 ;-]

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •