Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: BL3.9 already does it matter if i use iLiberty or ZiPhone?

  1. #1
    Default BL3.9 already does it matter if i use iLiberty or ZiPhone?
    like the title says i already have BL3.9 on my 1.1.2 unlocked iPhone. Does it matter if i use ZiPhone 3.0 or iLiberty 1.2.1.78?

    Most of the conflicts i read about Ziphone was the downgrading bootloader issue but since i already have 3.9 theres really no issue is there? No point to install 3.9FB?

    Reason im asking is because now that im reading more into the two tools im hearing about other issues in the software.

    iLiberty: cities and weather app problem
    ZiPhone: wifi issues (although 3.0 is said to have fixed teh greyed out wifi issue)

    Are there any other issues that need to be worked out? thanks again. cheers

  2. #2
    nope u got it right.....but iliberty works much better for itouches

    feel free to give me a thanks

  3. #3
    iPhone? More like MyPhone D3VIL™'s Avatar
    Join Date
    Mar 2008
    Location
    Look Behind You!
    Posts
    280
    Thanks
    7
    Thanked 70 Times in 59 Posts

    ziphone away!


    If you found anything I said/did useful, please click on the Button

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •