Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Should I use iLiberty or ziphone for unlocking and jailbreaking my 1.1.4 otb iphone?

  1. #1
    Default Should I use iLiberty or ziphone for unlocking and jailbreaking my 1.1.4 otb iphone?
    I got my new iphone 1.1.4 should i use iLiberty or ziphone ..please answer fast....which one will u all prefer

  2. #2
    that is the question of the hour lol me too i get mine tomorrow and I guess there is no difference since most of the time if one doesn't work the other will. I'll probably try using iLiberty+ first, if it fails which it better not, then ZiPhone3.0 it is.

  3. #3
    iPhone? More like MyPhone D3VIL™'s Avatar
    Join Date
    Mar 2008
    Location
    Look Behind You!
    Posts
    280
    Thanks
    7
    Thanked 70 Times in 59 Posts

    I would start with iLibertyx (or) +. It is best 4 unlocking because it uses the 3.9 Fakeblank, and you can restore your 4.6 BL


    If you found anything I said/did useful, please click on the Button

  4. #4
    I say Ziphone..works great for me!!

  5. #5
    i have not done anything yet ...i am just waiting for your answers ...... i have seen that many people are using ziphone ..... almost 90%...... but the question is which one is safer .....i can use ziphone any time ....because that seems to be safe .....but should i use iLiberty or not

  6. #6
    iPhone? More like MyPhone D3VIL™'s Avatar
    Join Date
    Mar 2008
    Location
    Look Behind You!
    Posts
    280
    Thanks
    7
    Thanked 70 Times in 59 Posts

    ziphone 3.0 is a good program indeed! However, if you unlock your phone using ziphone, your BL will be downgraded to 3.9 There currently is no way to upgrade your BL back to 4.6. So your phone would always have evidence that it had been unlocked.

    If you use iLiberty, your BL is downgraded to a 3.9 Fakeblank which tricks the phone into thinking it's a 3.9 BL. This way you can restore the 4.6 BL and have no traces of unlocking after a restore via iTunes
    Last edited by D3VIL™; 2008-04-02 at 07:18 AM. Reason: Automerged Doublepost


    If you found anything I said/did useful, please click on the Button

  7. The Following User Says Thank You to D3VIL™ For This Useful Post:

    jasden580 (2008-04-04)

  8. #7
    thanx D3EVIL ...i will try using iLiberty ....but do i have to restore to 1.1.4 or directly use on my switched on 1.1.4 otb iphone

  9. #8
    iPhone? More like MyPhone D3VIL™'s Avatar
    Join Date
    Mar 2008
    Location
    Look Behind You!
    Posts
    280
    Thanks
    7
    Thanked 70 Times in 59 Posts

    nope, you can use it on your otb 1.1.4


    If you found anything I said/did useful, please click on the Button

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •