Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: i messed up... somebody? help?

  1. #1
    Default i messed up... somebody? help?
    ok so i have a 112 otb which was jailbroken and unlocked running t-mobile. i then upgraded to 113 and used ziphone 2.4 to unlock and jailbreak. no problems there.
    then i tried to go to 114 and i thought i could unlock with ziphone 3.0 but nothing worked.
    i then tried iclarified and such but that didn't work either so i tried to downgrade back to 113 and unlock and jailbreak with ziphone.

    this is where things are not working: now my phone will not jailbreak at all, however it is unlocked. i have full tmobile service. i tried jailbreaking with two different versions of ziphone, and independence several times.
    anything else i can do? please help me out of this bind.
    thank you

  2. #2

  3. #3
    thanks. tried that one too... and still in the "slide for emergency" window.

    on a side note:
    i can call out in the emergency window seeing as it recognizes my sim... i tried to access the contacts using *3307# but it it greys out and says "please wait" with the spinning ball.
    my world is lost...

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •