Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Anyone else having trouble with yahoo after Ziphone mod?

  1. #1
    Green Apple
    Join Date
    Sep 2007
    Location
    Factoryville, Pa
    Posts
    92
    Thanks
    2
    Thanked 2 Times in 2 Posts

    Default Anyone else having trouble with yahoo after Ziphone mod?
    Hello,
    I just did the jailbreak on my virgin 1.1.4 iPhone using Ziphonewin2.6. All turned out great except now my Yahoo mail will not operate. It keeps telling me incorrect password. I tried rebooting the iPhone and deleted and created my Yahoo account on my Iphone. Still Yahoo will not work on my phone. Anyone else having this problem? I have created a gmail account and that works with the Iphone, but to no luck yahoo push mail will not work on my phone after the Ziphonewin2.6 mod.

  2. #2
    Retired Moderator Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,264
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    The fix for this from what I've seen is to switch your yahoo mail account settings back to standard format instead of beta format and that should fix the issue.

  3. #3
    Green Apple
    Join Date
    Sep 2007
    Location
    Factoryville, Pa
    Posts
    92
    Thanks
    2
    Thanked 2 Times in 2 Posts

    How do I switch it back to standard format? I did not even know there was a beta format. I just went into settings then mail then Yahoo. Is there another way?

  4. #4
    Retired Moderator Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,264
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    Not the settings on the iphone... settings on the Yahoo Mail account itself. Go to mail.yahoo.com and log in. At the top left corner it will say "Yahoo Mail Classic" or "Yahoo Mail Beta".

  5. #5
    Green Apple
    Join Date
    Sep 2007
    Location
    Factoryville, Pa
    Posts
    92
    Thanks
    2
    Thanked 2 Times in 2 Posts

    Oh Ok. I was already in Yahoo Standard Mode. But I switched to Beta just to see if it would fix problem, but it did not. I switched back to standard. Its gota be something with the iphone and Ziphone.

  6. #6
    Retired Moderator Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,264
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    Well if you HAVE to have yahoo mail then maybe try and restore and use iPlus or iLiberty to unlock/jailbreak...

  7. #7
    iPhone? More like MyPhone
    Join Date
    Mar 2008
    Location
    Visalia Ca
    Posts
    131
    Thanks
    25
    Thanked 13 Times in 12 Posts

    Default i figured it out
    i was having the same problem just Jailbreak it and not the do it all

  8. #8
    My iPhone is a Part of Me zsuns's Avatar
    Join Date
    Nov 2007
    Location
    Las Vegas.
    Posts
    533
    Thanks
    39
    Thanked 61 Times in 37 Posts

    delete your cookies, history, and cache.


    restart iphone.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •