Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: no service after running Ziphone

  1. #1
    What's Jailbreak?
    Join Date
    Mar 2008
    Location
    toronto
    Posts
    24
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Default no service after running Ziphone
    I was struggling with upgrading to 1.1.4...Now my phone is working..but not as a phone. It has no service. I tried to go to Network Selection, it was automatic mode (no more Rogers as usually). I also tried to reset Network setting and reset all setting, but it didnt work.
    What should I do to have the service again? Pls somebody help!
    Thanks

  2. #2
    What version of ziphone did you use?

    You will most likely have to restore to 1.1.4, and then re-jailbreak/unlock. If ziphone isn't working for you, there are several other options like independance, or iplus for all of your jailbreaking needs.

  3. #3
    What's Jailbreak?
    Join Date
    Mar 2008
    Location
    toronto
    Posts
    24
    Thanks
    4
    Thanked 0 Times in 0 Posts

    I used 1.1.1. And I tried to upgrade 1.1.4. it just went crazy for a little while (with "connect to itunes" graphic and all the informations ran for 4mins).
    I was so silly. I should not do anything with it.
    Now I check again on itunes and my phone version is still 1.1.1.
    How can I get the service working back? Can you just tell me exactly what should be done? I really hate this stuff now. I can expect to do anything more but just get the phone back like it uses to be.
    Thanks

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •