Results 1 to 11 of 11

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: ZiPhone 2.5 [Why Downgrade Bootloader?]

  1. #1
    Default ZiPhone 2.5 [Why Downgrade Bootloader?]
    Hello All

    Quick question.
    I have downloaded ZiPhone 2.5 and have noticed under the first option "Do It All" it unlocks/Jailbreaks/Activate but also makes note of downgrading your boot loader from 4.6

    Why downgrade your bootloader? Are there any advantages?

    Currently i have my iPhone running 1.1.3 with bootloader 4.6 all unlocked/jailbroken/activated.

    Regards
    Altra

  2. #2
    you mean you currently have an iPhone running 1.1.3 with bootloader 3.9 all unlocked/jailbroken/activated. bootloader 4.6 can't be unlocked yet..download Hardware info and check it out yourself

  3. #3
    Livin the iPhone Life aziatiklover's Avatar
    Join Date
    Sep 2007
    Location
    Welcome to Jamrock
    Posts
    1,336
    Thanks
    37
    Thanked 62 Times in 61 Posts

    cuz of the new baseband and the new bl 4.6 cannot be unlock yet.
     Think Different

  4. #4
    iPhone? More like MyPhone rvlyssup's Avatar
    Join Date
    Jun 2007
    Location
    Just outside of Los Angeles...
    Posts
    138
    Thanks
    12
    Thanked 14 Times in 14 Posts

    Quote Originally Posted by Altra001 View Post
    Hello All

    Quick question.
    I have downloaded ZiPhone 2.5 and have noticed under the first option "Do It All" it unlocks/Jailbreaks/Activate but also makes note of downgrading your boot loader from 4.6

    Why downgrade your bootloader? Are there any advantages?

    Currently i have my iPhone running 1.1.3 with bootloader 4.6 all unlocked/jailbroken/activated.

    Regards
    Altra
    I'm not 100% of what the others stated. Personally, I have not tried to use ZiPhone on 1.1.2 & above with 4.6 bootloader but I see numerous posts & tutorials everywhere that states otherwise. (including instructions for ZiPhone 2.5) I used GeoHots Gunlock Script to unlock my week 51 iPhone. Other than Google Maps Locate Me not working, (because of BB 4.02.13.G) it's perfect. I have other iPhones with Google Maps Locate Me working so it is not a concern. About downgrading your bootloader, there is no need to do that.

    I suggest reading up more information on the unlock process. Good Luck...
    Last edited by rvlyssup; 2008-03-04 at 06:52 AM. Reason: More info
    My Week 51 8Gig is "retired", currently using i580 on Boost Mobile. Yeah, I miss my i...
    Wifey's - 8GB 3G unlocked & jailbroken using blacksn0w, GO GEO!
    Also retired Week 29 4 GiG on 3.1 custom firmware & originally Unlocked & JB via WinPwn.
    Unbranded & Unlocked Custom WM6 Cingy 8125, R.I.P Cingy 8525 (WSOD)
    BB Bold, Miami Ink v3, v235, & an mpx220, all unlocked!

  5. #5
    Quote Originally Posted by vietxnameze View Post
    you mean you currently have an iPhone running 1.1.3 with bootloader 3.9 all unlocked/jailbroken/activated. bootloader 4.6 can't be unlocked yet..download Hardware info and check it out yourself
    No i have Bootloader Version 4.6_M3S2.
    Confirmed by downloading BBInfo.
    I can take a screen shot if you really want LOL

    I used the Ziphone Windows GUI process.
    Updated my iPhone to 1.1.3 via iTunes and then ran the ZiPhone update process.
    All is working fine.

    Just want to know what the advantanges are with 3.9 oppoesed to 4.6.

  6. #6
    Simply if you don't downgrade the bootloader at best you can do is run the 1.1.2 baseband. Sure this means simply googlemaps does not work, but more importantly all the fixes in the baseband for 1.1.3 and now 1.1.4 you simply miss out on as your simply running the new 1.1.4 firmware, but the OLD 1.1.2 baseband.

    Simply it is NOT possible to unlock the 1.1.3 and 1.1.4 baseband while your phone has the 4.6 bootloader and this may NEVER change.

  7. #7
    Just to clarify so "locate me" does work in 3.9 bootloader?

  8. #8
    My iPhone is a Part of Me
    Join Date
    Oct 2007
    Location
    Colorado
    Posts
    569
    Thanks
    10
    Thanked 53 Times in 41 Posts

    Quote Originally Posted by dannylu88 View Post
    Just to clarify so "locate me" does work in 3.9 bootloader?
    Why wouldn't it? You really think Apple would screw over so many early adapters to the iphone?

    So in answer to your question, yes it works fine.

  9. #9
    Quote Originally Posted by dannylu88 View Post
    Just to clarify so "locate me" does work in 3.9 bootloader?
    yea Locate Me Does Work in 3.9BL....Im Using It As We Speak LOL

    Never underestimate the power of stupid people in large groups.

  10. #10
    This may not be regarding the baseband downgrade but pretty close to the subject...
    I'm running a 1.1.2, Unlock iPhone & want to upgrade to 1.1.4. Do I just restore my iPhone on iTunes & follow the ZiPhone process without having to upgrade to 1.1.3 first..?!


    Thanks in advance.

  11. #11
    My iPhone is a Part of Me
    Join Date
    Oct 2007
    Location
    Colorado
    Posts
    569
    Thanks
    10
    Thanked 53 Times in 41 Posts

    You should be able to update then use the ziphone program, but should you have any weird issues just due a restore and then use ziphone.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •