Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: help with 1.1.4 ziphone 2.4 download

  1. #1
    Default help with 1.1.4 ziphone 2.4 download
    I have a 4gb 3.9 BL. This is the first time I've played with any of this. It installed fine but it seems like nothing works. I can get the games to download but that is it. What do I do??? I don't even know where to start can someone help me?? Please

    So I tried downgrading to 1.1.3 and 1.1.1 and I keep getting a error. I'm DFU mode or whatever its called I press shift then click restore and open the file and I keep getting a error. Looks like I'll be waiting till they come up with something for 1.1.4 that works for me. Any sugestions why my summerboard isn't working or anything else except games??
    Last edited by Zolemite; 2008-02-29 at 04:08 AM. Reason: Automerged Doublepost

  2. #2
    Well its because Installer hasnt been changed for 1.1.3. If you go to /System/Library/CoreServices, open up the systemversion.plist. Edit it, change the 1.1.4 to 1.1.3, save it, and overwrite the original. Reboot and now try it. It should work perfectly...

  3. #3
    Quote Originally Posted by ajl917 View Post
    Well its because Installer hasnt been changed for 1.1.3. If you go to /System/Library/CoreServices, open up the systemversion.plist. Edit it, change the 1.1.4 to 1.1.3, save it, and overwrite the original. Reboot and now try it. It should work perfectly...
    So I open the installer on the phone and go to system. I don't see library as a choice. I've seen this said and tried to do this and i don't see it. Sorry this is my first time

  4. #4
    My iPhone is a Part of Me n0m0n's Avatar
    Join Date
    Nov 2007
    Location
    Here
    Posts
    889
    Thanks
    59
    Thanked 44 Times in 41 Posts

    Quote Originally Posted by Zolemite View Post
    So I open the installer on the phone and go to system. I don't see library as a choice. I've seen this said and tried to do this and i don't see it. Sorry this is my first time
    You need to SSH into the iPhone via a PC, use either:
    WinSCP, Putty, via a PC
    Or use the Terminal app on the iPhone.

    I would recommend WinSCP

  5. #5
    When I get into winscp then what do I do?? I'm not familiar with that program

  6. #6
    Livin the iPhone Life desepticon's Avatar
    Join Date
    Feb 2008
    Location
    USA
    Posts
    1,005
    Thanks
    27
    Thanked 109 Times in 100 Posts

    first you have to install open ssh from installer. However, there is an easier workaround. Just install the 1.1.4 Compatibility Patch. Add the source ride4.org/shai.xml and download the "All Sources" package from the sources folder. You should now be able to see the patch. Make sure you have BSD subsystem installed first though before you install anything though. uninstall the patch after you download all the apps you want.

  7. #7
    Ok I installed appsupportpatch, BSD subsystems bsd subsystems 2.0 and open ssh. How do I add that source??

  8. #8
    My iPhone is a Part of Me n0m0n's Avatar
    Join Date
    Nov 2007
    Location
    Here
    Posts
    889
    Thanks
    59
    Thanked 44 Times in 41 Posts

    Quote Originally Posted by Zolemite View Post
    When I get into winscp then what do I do?? I'm not familiar with that program
    Ok think of WinSCP as a file manager, or a explorer for the iPhone.
    Navigate to: /System/Library/CoreServices, open up the systemversion.plist

    System is a folder.
    Library is another folder.
    And same with CoreServices.
    Once in the folder called CoreServices open: systemversion.plist which is the file.
    Edit it as it was shared earlier in the thread.
    Change the 1.1.4 to 1.1.3.
    Save close and reboot.

    You should be good to go.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •