Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: "entering recovery mode"

  1. #1
    Default "entering recovery mode"
    hello... im experiencing very annoying problems when attempting to unlock/jailbreak my iphone. ive tried using ilibertyX, and i follow the careful instuctions found on this website, but the progress always stops or seems to get stuck on "entering recovery mode." ive tried a few times now and have left it for about 15 mins to see if will eventually continue but i havent had any luck.

    Ive also tried using Ziphone as well.... but same problem. Ive tried ALL the know recovery methods ive spent a loooooong time reading blogs on how to solve this problem but still no luck. PLEEEEEAAAAASE help me! thankyou!

  2. #2
    Livin the iPhone Life seann33uk's Avatar
    Join Date
    Jan 2008
    Location
    Some where in the milkyway
    Posts
    1,314
    Thanks
    13
    Thanked 127 Times in 115 Posts

    what firmware u currently on????
    Being an i can be a lot of pressure. you have to live right up to the small point.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •