Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Installer.app not working after ZiPhone jailbreak

  1. #1
    Default Installer.app not working after ZiPhone jailbreak
    Just jailbroke using ZiPhone, everything wen't smoothly.

    I wen't to go download BSD Subsystems and 3 quarters of the way through a error messege popped up saying "Package download failed!".

    I tried other programs to install, but all came with the same error messege at the same point.

    Anybody know how to fix this?

  2. #2
    My iPhone is a Part of Me nycdiplomat's Avatar
    Join Date
    Nov 2007
    Location
    The big apple
    Posts
    573
    Thanks
    51
    Thanked 53 Times in 37 Posts

    when i tap on installer everything works fine but when i tap on sources the apptapp, big boss, modmyi, and ste packaging all have padlocks on top of the globe and i dont have access to any of the apps from these sources. can anyone help with this? should i delete them and try to add the sources again?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •