Results 1 to 13 of 13

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 3.9 and ziphone-3.9 to 4.9 how to unlock!!

  1. #1
    Default 3.9 unlock byZiphone
    edited after conferming and tryed again
    I LOOKED EVERYWERE for an answer for 3.9 BL and ziphone, I didnít find anything, so I decided to try it on my phone...y?? Because it takes long for me to go to 1.1.1 then 2 then 3 and anysim then tzones, so I tried this and it worked so all of u can do it for BL 3.9 phones
    The idea is to unlock the BL 3.9 , ziphone will unlock the phone fast and we donít need to downgrade anything and it will be a point of restore for future jailbreaks.
    Here r the steps:
    Win:
    -get ziphone v2.4 http://www.downloadziphone.org/win
    -extract it in c\
    -open Ziphone GUI v2.4

    Now sync Ur phone to save all Ur info

    Now in Ziphone window open the Advanced features tap

    -in Change phone mode box click on DFU mode


    -iTunes will panic so give it what she wants and restore to 1.1.3



    When it finishes restoring close iTunes
    _go back to ziphone GUI and check the box Erase BL 3.9 Baseband and uncheck the rest then perform actions




    After itís done put Ur phone in DFU mode by clicking on the DFU tap

    -restore once again to 1.1.3 but this time its ganna take a long time to restore like 5 min or i felt it like that cause monkeys were going out of my ***

    _this the final step just go back to Ziphone and DO IT ALL

    Now Ur phone has 3.9 BL and is unlocked for all gsm simcards without using anysim and everything is working the maps and YouTube.
    Last edited by reddevilseye; 2008-02-27 at 05:30 AM.

  2. #2
    So this method takes 3.9 bootloader iPhones to the 4.6 bootloader and then it unlocks it with the ziphone method? Am I right on that? Is this confirmed to be working? It seems a little sketchy.

  3. #3
    yes, thats right and it is confermed because i did it myself and it is working
    my phone is week 39 with BL 4.9

  4. #4
    What's Jailbreak?
    Join Date
    Sep 2007
    Location
    Queens, NYC
    Posts
    24
    Thanks
    3
    Thanked 0 Times in 0 Posts

    This is exactly what I was looking for, a lot of us that bought iphones early are sitting around like "what about us? we want our maps locate to work too!" Don't know if this will actually upgrade the BL but I'll try it tonight.

  5. #5
    Quote Originally Posted by reddevilseye View Post
    yes, thats right and it is confermed because i did it myself and it is working
    my phone is week 39 with BL 4.9

    Thanks reddevilseye,

    For some reasons, I did exactly what you wrote and end up still 3.9. I did it twice, same thing... The first time I used ziphone 2.4 to unlock it after restore and the second time I used 2.3. I am going to change to my laptop and try one more time...

    Thanks

  6. #6
    I think ur doing it wrong
    restore-erase BL - restore - unlock when ur phone detects ur sim that means its unlcked and ur running 4.6, because ziphine only unlocks 4.6

  7. #7
    When i click on do it all it downgrade back to 3.9 whats wrong ?

  8. #8
    I am very skeptical about this. First of all, its BL 4.6 not 4.9.

    From everything I've read there is no software upgrade to 4.6. Can't be done by software. At least that's what I've heard.

    Please use Installer and add the source trejan.com/irepo
    Then install the program Baseband Info. It will display the baseband & bootloader version.

    Then come back and confirm it PLEASE! I mean if it is true, that would be GREAT to know.

    Confirm with week nr.
    Baseband
    Bootloader

  9. #9
    OK i installed the app and it gave me 3.9bl so in sorry about what i said before about 4.6
    but the idea is how to make ziphone unlock 3.9 phones the same way it does to 4.6 phones without anysim and all the apps r working.. so this method did the job but how?? i don't care how, i care that it works
    when we delete bl,ziphone deletes something i guess and itunes restore something too that's y i becomes unlockable.
    so plz all who did this, post what happened for the unlock without anysim and the function of the apps on the phone
    once again im sorry about the other posts saying its 4.6..my logic made me say that, but the app said the opposite..
    ppl confirm the function of the phones to edit the thread so other ppl can use it for there good
    thanx
    Last edited by reddevilseye; 2008-02-26 at 08:07 PM.

  10. The Following User Says Thank You to reddevilseye For This Useful Post:

    sura (2008-02-26)

  11. #10
    lol mine is still 3.9 fake post del it

    to unlock 4.6 u need a long way like downgrade to 1.1.1 then run unlock baseband 4.6 then update to 1.1.2 its the only way now which first i was using lol now he put me again on 3.9 :P

    thanks anyway

  12. #11
    It is my understanding that ZiPhone keeps your BT 4.6 if you just jailbreak/activate and unlock your OTB FW 1.1.2 iPhone after you 'updated' it to 1.1.3 using iTunes (not 'restored' it). Your baseband will be 4.02.13G.
    If you want full use of the 'locate me' function in Google Maps you have to downgrade your BT 4.6 to 3.9 in ZiPhone, then enter dfu mode and update or restore to 1.1.3 in iTunes. Then you'll have baseband 4.03.13G.

  13. #12
    Quote Originally Posted by bmasti View Post
    lol mine is still 3.9 fake post del it

    to unlock 4.6 u need a long way like downgrade to 1.1.1 then run unlock baseband 4.6 then update to 1.1.2 its the only way now which first i was using lol now he put me again on 3.9 :P

    thanks anyway
    u still using the old way to unlock 4.9 now u can unlock it from 1.1.3

    im restoring 1.1.3 to try this agin just to conferm ill edit as i go...
    DFU mode....restoring....done no errors in itunes
    opining ziphone...ill activate and jailbreak to see if my tmobile sim will be detected.....done workin it did detect it....
    installing tzone hack/subsystem/summerboard/ssh.....all working....
    testing maps locate me...working
    testing youtube....working
    ok so i did this two times i can conferm to all ziphone will unlock 3.9 bl
    Last edited by reddevilseye; 2008-02-27 at 05:25 AM. Reason: Automerged Doublepost

  14. #13
    Exclamation noobs
    Hey
    guys its fun to read what you wrote.
    The maps have nothing to do with the bootloader. it's the baseband that matters.
    its better for your phone to be a 3.9BL than 4.6BL because it doesnt require the validation of baseband anymore in order fro your iphone to work.
    So yeah when your ziphone your iphone it will downgrade the bootloader, be glad.
    By upgrading to 1.1.3, your baseband will be uploaded so that maps work.
    If you dont wanna upgrade your baseband, just download navizon, run it once and then google maps work!

    take care newbies

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •