Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Stuck in a Moment I Can't Get Out

  1. #1
    Default Stuck in a Moment I Can't Get Out
    Have had a disaster, had iphone working perfectly for 12 months with ziphone. Got new laptop, with itunes 7.7, and when someone in family tried to download photos from iphone it was blocked. Tried to reinstall ziphone but can not get out of recovery mode. When I go into DFU mode and then restore the iphone and itunes say that the SIM is locked. I can't go any further. It now has a constant usb cable itunes logo on screen, except when I do the power/home reset.


    Any ideas how to get out of this moment?

  2. #2
    Retired Moderator DoerrFan's Avatar
    Join Date
    Jul 2007
    Location
    Boston
    Posts
    2,290
    Thanks
    143
    Thanked 461 Times in 229 Posts

    That could be a network thing, give your cellular provider a ring. It also could be something in settings.

  3. #3
    Livin the iPhone Life SundayDuffer's Avatar
    Join Date
    Aug 2007
    Location
    Northern California
    Posts
    1,503
    Thanks
    32
    Thanked 181 Times in 164 Posts

    What firmware are you trying to restore to?

  4. #4
    hello all .. i need little help w my iphone .. i had it JB w zibri's few months ago, it worked perfect. yesterday accidentally i pressed the "restore" option on itunes, and had it restored. now i tried to JB w zibris' again, but when i choose the option "do it all", the process never seems to finish and the last message i get from zibris (gui) is - searching for iphone.
    i saw a youtube video where it was mentioned that besides zibris', 2 programs r needed to JB an iphone, download 1.1.4 firmware to your own comp. in a folder and some "quickpwn" ... im not familiar w the last 2, since i didnt used them in my previous JB of my iphone.
    I can't go any further. It now has a constant usb cable itunes logo on screen.

  5. #5
    salstojanovski,

    You are on 2.X firmware, and Ziphone only works for 1.X.X firmware.

    You need to download Quickpwn 2.1 from the download section on this site.

    crimmo,

    I recommend you do the same. Upgrade to itunes 8.0.1, then restore your iphone to 2.1 then download quickpwn 2.1 and be done with it.
    Last edited by center_99_99; 2008-10-08 at 01:41 AM.

  6. #6
    Livin the iPhone Life 461am's Avatar
    Join Date
    Aug 2008
    Location
    Houston, TX
    Posts
    1,239
    Thanks
    28
    Thanked 183 Times in 159 Posts

    how on earth do you accidentally restore? It takes a solid bit of time to even start the restore process..

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •