Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone froze when using Ziphone

  1. #1
    Default iPhone froze when using Ziphone
    I just started to use this software today (v1.0) and I selected to unlock and jailbreak (don't even know what this is but it seems I needed to select it). The software seemed to be talking to the iPhone but nothing was happening for a while. I let it run/sit for about 6 hours and when I checked it, it only had the Apple logo in a frozen mode.

    HELP PLEASE..!

  2. #2
    it should only take about five min. or so. At first I had the same problem, But then all you have to do to unfreeze your phone is to hold down the home and power button. when the screen turns black, let go and the phone will reset. To fix the problem, I think version 2 came out...you might want to try that. or in my case if you keep trying, it eventually worked for me.

  3. #3
    The same thing happened to me just a few minutes ago.

    I jailbroke 1.1.2 from 1.1.1 and then used the official 1.1.3 upgrader from the Dev Team. iTunes would not allow me to activate the phone so I tried using Ziphone to activate it. After letting it sit for 20 minutes or so I returned to find it stuck on one screen. When I try to reboot it, the phone turns off and returns to the frozen state. It will not enter into recovery mode either.

    A solution to this problem would be greatly appreciated. So far I have not been able to find one.

    TIA

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •