Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: To those of you using ZiPhone and getting stuck

  1. #1
    iPhone? More like MyPhone AKA_Ben's Avatar
    Join Date
    Jul 2007
    Location
    Eugene, OR
    Posts
    273
    Thanks
    5
    Thanked 23 Times in 18 Posts

    Lightbulb To those of you using ZiPhone and getting stuck
    Try this: in command prompt write "ziphone.exe -v -j". Apparently booting into debug and then issuing the command makes for a higher success rate. I know I got stuck at the Apple logo but now I'm jailbroken!

    I took this hint from Zibri's latest blog - I just thought you'd all want to know.

    Also, seeing all the code fly across my phone's screen was a little unnerving - positive result in the end!

  2. #2
    kool thanks that worked perfect. still no youtube but maps r working fine
    Last edited by slvrndblck34; 2008-02-14 at 03:44 AM.

  3. #3
    This worked great using the -v. I had been stuck at the Apple logo every time I tried Ziphone. It worked on the first try with this. Thanks.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •