Page 2 of 2 FirstFirst 12
Results 21 to 34 of 34

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: how to fix youtube access from ZiPhone jailbreak?

  1. #21
    hi guys! i was having the same problem before with my iphone.. just try this..just do a full restore first..put your iphone in DFU mode.. then on itunes.. you can do either a normal restore and download on itunes or if you have the file just do the shift + click and browse your pc for the 1.1.3 restore file. after its done open up ziPhone.. just check jailbreak and unlock and leave the activate option uchecked if your and ATT subscriber, if your not then feel free to check the activate button.. hit start.. its gonna take like 5 minutes to complete the process.. hope this helps guys! works for me! jailbreaked 4 iphones using this method!

  2. #22
    Green Apple
    Join Date
    Jan 2008
    Location
    Somewhere...i think
    Posts
    75
    Thanks
    3
    Thanked 2 Times in 1 Post
    RESET ALL NETWORK SETTINGS! worked for me, ive done like 5 1.1.3 and 1.1.2 otb iphones

    Retired Motorola Modder.

  3. #23
    What's Jailbreak?
    Join Date
    Jan 2008
    Posts
    5
    Thanks
    0
    Thanked 3 Times in 1 Post
    i had this problem too. i restored and jailbroke 3 times before i found a solution. when you restore, set it up as a new phone and forget about restoring from a back up.

  4. #24
    Like Chicosci said if you are with at&t leave the activation option unchecked and everything should work fine including youtube and mail..

  5. #25
    Default reset network settings did not help
    Quote Originally Posted by eddie817 View Post
    RESET ALL NETWORK SETTINGS! worked for me, ive done like 5 1.1.3 and 1.1.2 otb iphones
    Hmm... I tried this, did not help. I will have to try restoring to 1.1.3 again and jailbreak/ unlock w/o activating.

  6. #26
    Default Just do ZiPhone -j
    Finally fixed this (I've mentioned it in other threads but wanted to say it here for completeness)

    First, I restored via iTunes to a clean 1.1.3 firmware.

    One of two things fixed it for me:

    1. I did not recover my old settings, i.e. I chose "set up as new iPhone" in iTunes.
    2. When I re-ran ZiPhone 2.4, I simply did "ziphone -j" (since I'm on AT&T).

    Now everything is peachy!

    Thanks.

  7. #27
    my solution for this problem (worked on any iPhone, BTL 3.9 or 4.6, does not matter, unlocked about 30 different iPhones with that)

    - Put iPhone in Restore-Mode(Power-Homebutton); click "restore" and let iTunes restore the iPhone to 1.1.3
    - get ziPhone vers. 2.2 (http://rapidshare.com/files/93389425...ne2.2.zip.html)
    - run ziphone vers. 2.2 from the command line with ziphone -v -j -a -u
    - (if necessary) go to iphone settings and erase all network settings
    Last edited by Cokecan; 2008-02-20 at 01:08 PM.
    Freedom for all iPhones...

  8. #28
    iPhone? More like MyPhone
    Join Date
    Jul 2007
    Location
    KCMO
    Posts
    177
    Thanks
    0
    Thanked 8 Times in 8 Posts

    i restored to 1.1.3, then ran ziphone again USING ONLY -j. since I;m an att customer, everything worked fine. you tube works now!

  9. #29
    Default that didnt work... damn
    Hi!

    I tried with ziphone 2.4, ziphone 2.2 (not gui versions), but no luck so far.

    This is what I do:

    I had a 1.1.1 jailbroken/activated iPhone:

    1. DFU to 1.1.3.
    2. ziphone -j -u -a
    3. Install BSD SuBsystem 2.1
    4. Install AppSupport (from iClarified) (im on argentine)
    5. Install Community sources
    6. All excellent but NO YOUTUBE "cannot connect to youtube"

    I synced with Itunes, tried i.unlock.no, tried hacxpi , replaced the three files with 0755 permissions... nothing

    Any thoughs

    Best Regards.
    Fernando

    I guess that it has something to do with the activation problem, I read in the web that youve to unplug the iPhone after restoreing 1.1.3, and before iTunes recognize the iPhone, but I dont know if this is a real solution.

    Im in Argentine, and I tried to restore without SIMcard and with the AT&T simcard (not activated of course), none of those tries worked.

    Please, shade some light here!

    Best Regards.
    Fernando
    Last edited by fermusarra; 2008-02-26 at 10:16 PM. Reason: Automerged Doublepost

  10. #30
    Green Apple
    Join Date
    Dec 2007
    Location
    Terre Haute Indiana
    Posts
    40
    Thanks
    9
    Thanked 1 Time in 1 Post
    i have a 1.1.2 oob updated and completly restored to 1.1.4 i jailbroke using ziphone 2.4 everything works except customize and utube. i downloaded the certifacates from installer but still no good any help or ideass would be appreciated
    Support the installer community they have been there since day one apples sdk app is just trying to mimick the installers popularity but for a price ill bet

  11. #31
    iPhone? More like MyPhone mixi92's Avatar
    Join Date
    Sep 2007
    Location
    US/RP
    Posts
    115
    Thanks
    12
    Thanked 32 Times in 25 Posts

    Default YouTube Fix after ZiPhone
    Okay, everyone who still can't find my other post for youtube fix.

    Here you go again, These is what i did and it worked.

    1. Download the lockdownd file from http://tinyurl.com/2o6kla
    2. Download these files http://www.macriot.com/support/thethreefiles.zip
    3. Replace the lockdownd in /usr/libexec with the lockdown file you just downloaded
    4. Replace the three file in /var/root/Library/Lockdown/
    5. DLETE all files in the the ACTIVATION RECORDS FOLDER
    6. Restart phone

    NOTE: before i replaced the files i check the permissions of the original file & set the same permissions for the replacement. I used WinSCP for i have windows.

    GOODLUCK

  12. The Following 2 Users Say Thank You to mixi92 For This Useful Post:

    420dork (2008-07-05), ski2020 (2008-03-04)

  13. #32
    not sure if anyone tried this, but I tried this guy's instructions and YouTube worked perfect.
    http://www.modmyi.com/forums/showthr...437#post184437

    Before that I had tried everything with no luck.

  14. #33
    iPhone? More like MyPhone
    Join Date
    Nov 2007
    Location
    So. Cal
    Posts
    184
    Thanks
    9
    Thanked 26 Times in 9 Posts

    ^^^This guide worked great for me!!!

  15. #34
    the only n supposingly easy way to get youtube activated after jailbreaking with ziphone is.
    Download ziphone version 2.5 and run your iphone on that.
    they updated the ziphone to version 3.0 which gives this youtube problem.
    here's is link to download the older version.
    ZiPhone's Blog

    sorry...
    the link for ziphone v2.5 was
    ZiPhone for Window v2.5 (v1.1.4 unlock)
    Last edited by mushfiq123; 2008-05-28 at 03:32 AM. Reason: Automerged Doublepost

Page 2 of 2 FirstFirst 12
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •