Results 1 to 9 of 9

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: ZiPhone Jailbreak of 1.1.3: "Customize" app not working

  1. #1
    Default ZiPhone Jailbreak of 1.1.3: "Customize" app not working
    Searched for this, but didn't see any report of it yet.
    I just jailbroke my 1.1.3 iPhone using the new ZiPhone application (on OSX).

    Everything seems to be working well except for:

    [1] The "Customize" application launches, freezes for a couple of seconds, then crashes and opens back to the home screen.

    I remember from my previous Jailbreaking days (before I inadvertantly upgraded to 1.1.3) that Customize would sometimes crash on its initial opening, but work fine when you launched it again -- this isn't the case this time

    [2] Summerboard Themes: I've downloaded several, but only certain ones are showing up in the theme list from SMB preferences.

    Just curious if anyone else has experienced this and if there might be a solution. I miss Customize (I want 5 icons on my dock!)

    (Not sure if this is an issue with Customize and 1.1.3, or something specific to the ZiPhone hack).


  2. #2
    Join Date
    Jul 2007
    Westlake, CA
    Thanked 37 Times in 27 Posts

    same problems with any 113 jailbreak.. uninstal then reinstall customize
    If i helped hit Thanks!

  3. #3
    Thanks for the reply.
    I've tried the uninstall-reinstall routine, but still Customize crashes...
    Really miss this program...

  4. #4
    I never have gotten customize to work on 1.1.3. As for themes, ones not made for 1.1.3 get stored in the old summerboard location. You can either create a symlink from the old to new spot or move the folders over.

  5. #5
    Livin the iPhone Life Bernie-Mac's Avatar
    Join Date
    Aug 2007
    Las Vegas, NV
    Thanked 136 Times in 95 Posts

    For summerboard the downloaded themes dont work when you use the installer to add them, you have to download them to your desktop and add them to var/mobile/library/summerboard/themes you can use ibrowser or ibrickr on windows. As for Customize, add this source in installer:

    And download the fix for installer, it works like a charm for 1.1.3
    iLive an iLife

  6. The Following User Says Thank You to Bernie-Mac For This Useful Post:

    sickpegasus (2008-02-13)

  7. #6
    Quote Originally Posted by Bernie-Mac View Post
    As for Customize, add this source in installer:

    And download the fix for installer, it works like a charm for 1.1.3
    What is it called? I can't find it in installer.
    Sydney, Australia
    If you received help, click on the Thanks button!

  8. #7
    Retired Moderator one1's Avatar
    Join Date
    Sep 2007
    In my own little world
    Thanked 1,175 Times in 724 Posts

    Install SMB then reboot. Go back into installer and install SMB 1.1.3 fix in 1.1.3 tweaks then reboot

    TADA..... works perfectly. No nee to manually do anything. installer works as it should for themes from that point on.

    Customize still doesn't work though.... I'll figure that one out soon.....

  9. #8
    any source for 1.1.4 customize crash on jailbroken iPhone, and please help also on apps called CallD it crashes also, please help me find source for their fixes,

    Thank u

  10. #9
    I was able to get customize to work on my iphone. This sounds really stupid but someone told me that when it begins starting up and you get the picture of the chicken (where it usually freezes); you need to tap the chicken repeatedly and it starts. I don't know why or how it works but it worked for me so I'm not going to question it.
    (You should only have to do this the first time you open customize.)

    Also 2 things:

    1) If anyone knows how to get more then 4 icons on the dock could you please tell me how. I go into customize, press the number of icons i want, and choose which one's i want but it doesn't work.

    2) I can't get CallD to work as soon as it opens it crashes. Any Answers?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts