Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Cannot get my tmobile SIM to work

  1. #1
    Exclamation Cannot get my tmobile SIM to work
    I got my phone from my brother this week.. It had 2.0 onit and it was never hacked.. I downgraded to 1.1.4 and used ziphone to unlockit everything works except the sim card i keep getting a error saying " wrong sim card "

    I also cannot get installer installed on there to try to viginize it... Any help would be appreciated

  2. #2
    Retired Moderator Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,264
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    You most likely did not downgrade your firmware properly. See below:

    http://www.modmyi.com/forums/general...0-1-1-4-a.html

  3. #3
    Thanks let me try it again.. It says I have 1.1.4 ( 4A102)

    You myfriend is GOD!
    Last edited by mazbo1; 2008-07-23 at 07:31 PM. Reason: Automerged Doublepost

  4. #4
    Retired Moderator Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,264
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    Go to settings > General > About > Modem Firmware. If it's at 4.04 you're good... if it's at 4.05 you need to run kiphone on my guide and go from there.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •