Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: don't want to screw up

  1. #1
    Default don't want to screw up
    i have a 16gig 1.1.4 iphone and used ziphone 3.0 to unlock/jailbreak it.

    i've decided to restore it because i'm having problems (apps crashing etc.) and to use iliberty this time.

    do i just have to restore it with itunes and install iliberty or do i have to upgrade my bootloader back to 4.6?

    please help as i really have no idea what i'm doing.

  2. #2
    Yeah, you needa upgrade your BL to 4.6

  3. #3
    iPhone? More like MyPhone flattop95's Avatar
    Join Date
    Mar 2008
    Location
    Beverly Hills, CA
    Posts
    146
    Thanks
    2
    Thanked 40 Times in 18 Posts

    upgrade you bl to 4.6 and if you got your iphone with 1.1.2 or later, then you unlock with 3.9 fake bl

  4. #4
    ok thanks, and in which order should i do this?

    1)upgrade with bootneuter
    2)restore with itunes
    3)and then unlock with iliberty?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •