Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Please Help.. Upgraded from 1.1.1 to 1.1.4 Ziphone problem

  1. #1
    Green Apple RottieMan's Avatar
    Join Date
    Jan 2008
    Location
    Bay Area, Ca
    Posts
    52
    Thanks
    14
    Thanked 2 Times in 1 Post
    Default Please Help.. Upgraded from 1.1.1 to 1.1.4 Ziphone problem
    Hello I just did an upgrade from 1.1.1 to 1.1.4 and then Jailbroke (only) it using Ziphone. I have AT&T so i let itunes activate. However ,when i turn off my phone and power it back on, I have no service, i have to sync it again to Itunes to activate my phone. Any help ????

  2. #2
    Retired Moderator Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,264
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    I would suggest you plug into iTunes and hit RESTORE. Then download and use iLiberty to jailbreak instead (more stable). Be sure to set the phone up as NEW after you re-jailbreak. If you have a valid AT&T contract just use the Jailbreak in iLiberty, no need to unlock or activate.

  3. #3
    Livin the iPhone Life Apple iPie's Avatar
    Join Date
    Mar 2008
    Location
    Switzerland
    Posts
    1,113
    Thanks
    142
    Thanked 152 Times in 129 Posts

    Yep,sorry,u need to restore and DO NOT USE ZIPHONE! It is simple equation:
    Ziphone<All other unlocking/jailbreaking software... Use iLiberty.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •