Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Ziphone 3.0 reboot script stuck, HELP!

  1. #1
    Default Ziphone 3.0 reboot script stuck, HELP!
    Guys,

    Somehow my daughter got a hold of Ziphone and tried to jailbreak her phone, which had already been done. When I hold the reset and sleep buttons down, the phone runs the Ziphone script and and then gets stuck on the following

    Can't exec bin/sh for single user: No such file or directory.

    I tried to launch iTunes while doing the hard reset thinking that it would allow the iPhone to be detected so that I could restore to a valid firmware but then I perform the reset it runs through the ziphone script and stops where I mentioned above. Any ideas how to get this thing so that I can restore?

    Thanks!

  2. #2
    I think i have one iphone doing the same thing
    We need to know where tat script is in the iphone
    to get in with total commander and erase it.

  3. #3
    why dont u try doing the process all over again?
    Thanks is an acknowledgment

  4. #4
    I tried and it won't let me cause it is stuck in that ziphone script DFU mode.

  5. #5
    zebraphone makes iphones a brick, without wifi, bt, bb, corrupted bl, no mac adress empty eeprom, cant restore with itunes, everything, it just destroys iphone logic board, check out how many post are because of zebraphone, use any software to unlock but dont use zebraphone

  6. #6
    Shut down the phone holding Home & Power until its goes off. Press Home and keep pressing while you connect to the dock and in a few seconds the Recovery screen appears. Then "Do it All".

  7. The Following 2 Users Say Thank You to Yul For This Useful Post:

    cliffclof (2010-01-17), wocka (2008-04-27)

  8. #7

  9. The Following User Says Thank You to swich2mac For This Useful Post:

    r1tricky (2008-04-28)

  10. #8
    No matter, even you have a nice "thanks" button on my post for doing it without words. ;-)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •