Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iTunes problem after ZiPhone 3.0 Jailbreak

  1. #1
    Default iTunes problem after ZiPhone 3.0 Jailbreak
    My phone recently went crazy due to one of my friends and I decided that instead of redoing the whole 1.1.2 jailbreak process that I would just update to 1.1.4, so I did. I jailbroke it with ZiPhone 3.0 and everything worked fine until I plugged it into the computer and opened iTunes. Itunes recognizes the phone, but when I click it, there's nothing there. It's just the blank iTunes screen saying "iPhone". This means I cannot sync my music or anything. I tried searching around, but didn't find much. Any help is appreciated!
    iPwn.




  2. #2
    iPhone? More like MyPhone
    Join Date
    Dec 2007
    Location
    My House
    Posts
    211
    Thanks
    15
    Thanked 10 Times in 10 Posts

    Did you try restoring 1.1.4 and then re-pawning? That might work...

  3. #3
    I didn't pwn it, I just jailbroke with ZiPhone.
    iPwn.




  4. #4
    Try "Reset All Settings" or "Reset All Content and Settings" then try connect iTunes again.

  5. #5
    Wouldn't that get rid of installer/all the apps I downloaded?

    (The second one, not the first)
    iPwn.




  6. #6
    Livin the iPhone Life
    Join Date
    Dec 2007
    Location
    Boston, MA
    Posts
    1,033
    Thanks
    16
    Thanked 143 Times in 138 Posts

    resetting all settings in your Settings app on the phone doesn't delete your applications.

    did you ctrl+restore to 1.1.4 then jailbreak? or did you update? make sure you did ctrl+restore

  7. #7
    I did restore then update. Then I ZiPhoned. I just tried to do both of the resets on the phone but neither of them worked =/
    iPwn.




Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •