Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: "No SIM Card" - Reflashing BaseBand (1.1.4)?

  1. #1
    Default "No SIM Card" - Reflashing BaseBand (1.1.4)?
    Hello,

    I have a new and jailbreaked (ZiPhone) iPhone with 1.1.4 but no SIM card is recognized by the iPhone. I tried to reset the iPhone, reset the network settings, tried different SIM cards, refurbished / restored it four times but no SIM card is recognized. Wifi, Bluetooth ... All is working fine.

    Maybe reflashing the baseband helps?
    How can I reflash the baseband on 1.1.4?

    Should I try the ZiPhone option under "advanced": "iErase BL 3.9 baseband"?
    (Will it install a new baseband? Which version?)

    Best wishes, Birke

    P.s.:

    Firmware: 1.1.4
    Modem Firmware: 04.04.05_G
    Bootloader: 3.9
    Last edited by Birke; 2008-04-14 at 08:36 PM.

  2. #2
    This is becoming more of a common issue, I hope that there is a way to resolve it.. and SOON!, I have it to!

  3. #3
    Just a few days ago, a guy post in a spanish forum that he haves Ziphoned 3.0 a brand new 16 Gb iPhone and all works fine but without carrier. Then he tries Pwnage 1.0 with the same result. Finally he tries to unlock with the last iJailbreak 0.6 and all works fine.

    Maybe he has chance, but who knows...

    (sorry for my siouxglish ;-)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •