Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 1.1.4 application problems

  1. #1
    Default 1.1.4 application problems
    Just upgraded to 1.1.4 with ziPhone and i cant use older apps like customize because they aren't compatible with 1.1.4. Ive heard that there is a patch from modmyi that can fix this, does anyone know where I can get it and install it?

  2. #2
    Green Apple br401k's Avatar
    Join Date
    Mar 2008
    Location
    rhode island
    Posts
    31
    Thanks
    9
    Thanked 9 Times in 2 Posts

    just go to installer, add this source: http://iappcat.com/r/2840 then install customize. i have it up and working perfectly on my phone.

  3. #3
    Some people have had success with customize on 1.1.4, others have not. But the customize 2.0 should be out very soon, and it will include tons of new features.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •