Page 1 of 2 12 LastLast
Results 1 to 20 of 32

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Carrier logo reverts back

  1. #1
    iPhone? More like MyPhone
    Join Date
    Jul 2009
    Location
    California
    Posts
    255
    Thanks
    34
    Thanked 18 Times in 14 Posts

    Default Carrier logo reverts back
    sorry if this has already been asked but anyways i successfully changed the carrier logo to my own picture but on certain applications it goes back to the default text. has anyone figured out how to fix this? this is ios4 by the way before i upgraded i had no problem with this.
    Last edited by thunderwolf333; 2010-08-14 at 12:14 AM.

  2. #2
    i also get this, any fix?


    Like A Boss

  3. #3
    What's Jailbreak?
    Join Date
    Nov 2008
    Location
    Arkansas, USA
    Posts
    21
    Thanks
    22
    Thanked 1 Time in 1 Post
    Same here.
    Irritating that I haven't found the images for the Cydia statusbar.
    Any ideas out there?

  4. #4
    My iPhone is a Part of Me
    Join Date
    Sep 2007
    Location
    AR
    Posts
    546
    Thanks
    570
    Thanked 209 Times in 98 Posts

    Same here!

  5. #5
    Not sure why it is only for springboard, we need a themers help

  6. #6
    iPhone? More like MyPhone
    Join Date
    Jul 2009
    Location
    California
    Posts
    255
    Thanks
    34
    Thanked 18 Times in 14 Posts

    so many changes with ios4 i guess it messed up a lot of stuff. i still can't get my statusbar to be clear either.

    clear statusbar:
    transparent statusbar for ios4 via cydia. it works but now im not used to it i dont know if i will keep it!
    Last edited by thunderwolf333; 2010-08-17 at 01:12 AM.

  7. #7
    I had to manually overwrite them on my phone and they work in all apps ios4. Cydia status bar and images are still a mystery to me.

  8. #8
    My iPhone is a Part of Me
    Join Date
    Sep 2007
    Location
    AR
    Posts
    546
    Thanks
    570
    Thanked 209 Times in 98 Posts

    Quote Originally Posted by flipt View Post
    I had to manually overwrite them on my phone and they work in all apps ios4. Cydia status bar and images are still a mystery to me.
    Where did you do this?

  9. #9
    Quote Originally Posted by flipt View Post
    I had to manually overwrite them on my phone and they work in all apps ios4. Cydia status bar and images are still a mystery to me.
    What did you do then?
    Is this a Winterboard issue (If so does saurik know?) or theme issue? It's happening to me as well

  10. #10
    ive tried replacing the default images and it still doesnt work using the @2x file name


    Like A Boss

  11. #11
    I am running a 3GS with iOS 4.0.1. I replaced the files in private/var/mobile/library/carrier bundles/(your carrier). I just changed the FSO and the Default images.

    I dont have an iPhone 4 so im unsure whether it works or not. Im struggling to figure out why manually changing them will not work?

    Thats the best i can do guys.

  12. #12
    My iPhone is a Part of Me
    Join Date
    Sep 2007
    Location
    AR
    Posts
    546
    Thanks
    570
    Thanked 209 Times in 98 Posts

    On the iPhone 4 you do the same thing and it works. Although some apps still revert back to the default logo. Can't figure it out.

  13. #13
    still no fix?


    Like A Boss

  14. #14
    My iPhone is a Part of Me
    Join Date
    Sep 2007
    Location
    AR
    Posts
    546
    Thanks
    570
    Thanked 209 Times in 98 Posts

    Quote Originally Posted by metaljay View Post
    still no fix?
    None found so far.

  15. #15
    My iPhone is a Part of Me
    Join Date
    Sep 2007
    Location
    AR
    Posts
    546
    Thanks
    570
    Thanked 209 Times in 98 Posts

    If you use a custom carrier logo and it works in some places but not others (cydia). Here is how to fix that.

    You will also need to place both of your custom logos into this directory. Now your custom logo will be in everything and will never revert back to default no matter what you open.

    /System/Library/Carrier Bundles/ATT_US.bundle

    I haven't seen this posted so I hope this helps.

  16. The Following User Says Thank You to bgattis For This Useful Post:

    thunderwolf333 (2010-10-03)

  17. #16
    iPhone? More like MyPhone
    Join Date
    Jul 2009
    Location
    California
    Posts
    255
    Thanks
    34
    Thanked 18 Times in 14 Posts

    @bgattis
    i will try this once i get my hands on wi-fi and i will post if it works.

    edit: it works except for cydia still.

    edit again: some other applications are still not working, i dont think it did anything. :[
    Last edited by thunderwolf333; 2010-10-03 at 09:12 PM.

  18. #17
    iPhoneaholic g0sbv's Avatar
    Join Date
    Jun 2009
    Location
    South Coast UK
    Posts
    308
    Thanks
    225
    Thanked 104 Times in 65 Posts

    To get it to show all the time even in cydia put your carrier images in /private/var/mobile/Library/Carrier Bundle.bundle then install from cydia makeitmine,run makeitmine and type the name of you carrier bundle in the text box and press carrier button..
    for example if your carrier name is Default_CARRIER_[email protected]
    in the makeitmine text box your should only type [email protected]
    if you are not using an iphone 4 then leave out the @2x.. and type
    O2-UK
    your graphic logo should now be showing.
    Last edited by g0sbv; 2010-10-06 at 08:06 AM.

  19. The Following User Says Thank You to g0sbv For This Useful Post:

    thunderwolf333 (2010-10-06)

  20. #18
    iPhone? More like MyPhone
    Join Date
    Jul 2009
    Location
    California
    Posts
    255
    Thanks
    34
    Thanked 18 Times in 14 Posts

    @g0sbv I tried this and it didn't work. I put TMOBILE in caps, this is the correct carrier name because my logo remained in the statusbar when I pressed carrier. (i checked and when I typed a different name, it changed to text) but I switched to cydia and now it's showing TMOBILE instead of the usual T-Mobile. still no image...

    edit:
    this worked once i put my images in /private/var/mobile/Library/Carrier Bundle.bundle
    i think the other images are in the unknown carrier folder that's why it didnt work!
    thanks g0sbv!
    Last edited by thunderwolf333; 2010-10-06 at 03:22 AM.

  21. #19
    iPhoneaholic g0sbv's Avatar
    Join Date
    Jun 2009
    Location
    South Coast UK
    Posts
    308
    Thanks
    225
    Thanked 104 Times in 65 Posts

    Great to hear that it worked for you ..I forgot to add that you must place images in bundle.bundle post edited..
    R.

  22. #20
    sorry to revive an old thread, but i still cannot get my logo's to stay permanent, what is the winterboard location for /private/var/mobile/Library/Carrier Bundle.bundle


    Like A Boss

Page 1 of 2 12 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •