Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: winterboard problem on iOS 4

  1. #1
    Unhappy winterboard problem on iOS 4
    I have iphone 3g... i installed n jailbroke iOS 4 on it.... everything's working fine...except that when i turned it on ... cydia was installed but it had no icon... it was a simple white square...
    now when i installed winterboard... i have the same issue it too has a plain white icon ... and the problem is ...winterboard doesent open at all... i tap on it... there is a black screen and the status bar as the app is being loaded....n then it returns to the iphone desktop... winterboard is still running in background... if i open it... the same thing happens...screen goes empty black with only the status bar for a few secs and then returns to the desktop ...how can i resolve this problem???

  2. #2
    something happened in the jailbreak process and it screwed up. You need to restore and rejailbreak.
    From the Fire We Shall Ascend

  3. #3
    i did that... and the same thing happened

  4. #4
    hmmm... that's not good... idk what u should do now sorry =(
    From the Fire We Shall Ascend

  5. #5
    did you try restarting your phone by holding both power and home for 10 secs? i have a 3G JB and that's how i get that issue to stop when it happens, just a thought

  6. #6
    ive tried that too
    and any app i install on my iphone.. it has a white icon...
    is ios 4.0.1 workin fine with everyone else??

    now i downgraded to 3.1.3 and winterboard still not workin... having the same prob ... i open it and then it closes .... though the icon is normal now but wont open
    Last edited by Jazzy1093; 2010-07-21 at 06:40 PM. Reason: Automerged Doublepost

  7. #7
    hmmm, i'm on ios 4.0, haven't gone to 4.0.1 yet b/c there aren't enough important changes for me to go through the JB and setup process again. Ok, have you tried just uninstalling and re-installing WB through Cydia, or Rock? I use Rock personally, it's a little easier, and seems like I get better installs

  8. #8
    i've tried doing that too...via cydia... and i've also tried 4.0 hacked with snowbreeze... it has the same porblem...
    im thinking the problem might be with the winterboard lol.... is there any way i could get an old version of winterboard??

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •