Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Having problems with Winterboard not picking up my theme?

  1. #1
    Default Having problems with Winterboard not picking up my theme?
    A little new to this stuff but from what I can tell I've done everything correctly. I've got a 2g iPhone with 3.1.2 firmware and latest Winterboard. Here were my steps (after SSHing the phone):

    -went into WinSCP and created Themes folder under mobile/Library/
    -then created a subfolder under that for the specific theme
    -placed the picture I wished to use for my wallpaper in that subfolder as described looking like this mobile/Library/Themes/Xtheme/Wallpaper.png
    -resprung the phone

    I did the same trying to create a seperate lock screen photo with the LockBackground.png, also tried adding .jpg instead of png with no luck. I have both of the options selected within Winterboard to have user Wallpaper and user Lockbackground. Maybe I'm making a pretty noob mistake and can't see it but any help would be great!

    I ended up getting it to work, instead of going under the mobile folder, I went under the stash then themes and created everything there as before and it worked. Seems like it could be a common mix-up so if any other new guys have any questions about it don't hesitate to ask
    Last edited by c_dub; 2010-05-17 at 09:31 AM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •