Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Winterboard Issues on 3.1.3

  1. #1
    Default Winterboard Issues on 3.1.3
    -Ok so recently I had to update my iphone 3gs to 3.1.3 because my phone crashed on 3.1.2 and required me to restore. Anyway I was able to jailbreak and unlock my 3gs on 3.1.3 with baseband 5.11.07 but for some reason when I download a full theme from winterboard and apply it, only the UI images, UI sounds, wallpapers, lockscreen change.

    -The icons never change ive even tried having the icons in its own folder in /themes/xxxxx/icons (folder). The only way that seems to work is by manually changing the apps icon one by one.

    -Anyone else have this problem?

    P.S. I have tried uninstalling/reinstalling winterboard and i have tried many themes. On 3.1.2 before my phone crashed everything worked fine.

    Thanks in advance for any help

    EDIT: Forgot to mention that I have tried renaming icons to match springboard app names but they are all correct.

  2. #2
    You could revert to 3.1.2 by downloading the firmware from any site, save it to for instance your desktop. Then plus your iphone into your pc, right click on restore and it will as you for the firmware location.

    ±Tim

    If I have helped you then thank me.

  3. #3
    Quote Originally Posted by dj07 View Post
    -Ok so recently I had to update my iphone 3gs to 3.1.3 because my phone crashed on 3.1.2 and required me to restore. Anyway I was able to jailbreak and unlock my 3gs on 3.1.3 with baseband 5.11.07 but for some reason when I download a full theme from winterboard and apply it, only the UI images, UI sounds, wallpapers, lockscreen change.

    -The icons never change ive even tried having the icons in its own folder in /themes/xxxxx/icons (folder). The only way that seems to work is by manually changing the apps icon one by one.

    -Anyone else have this problem?

    P.S. I have tried uninstalling/reinstalling winterboard and i have tried many themes. On 3.1.2 before my phone crashed everything worked fine.

    Thanks in advance for any help

    EDIT: Forgot to mention that I have tried renaming icons to match springboard app names but they are all correct.
    For everyone having such a problem, the reason is because themes/xxxx/Icons is the old Summerboard method of themeing icons, and after the latest Winterboard update it will only work if you go to your Winterboard app and turn Summerboard mode on.

  4. #4
    Quote Originally Posted by tjb5099 View Post
    You could revert to 3.1.2 by downloading the firmware from any site, save it to for instance your desktop. Then plus your iphone into your pc, right click on restore and it will as you for the firmware location.

    ±Tim
    I dont think you can go back to 3.1.2 anymore, apple does a new firmware check that makes you go to 3.1.3 only

  5. #5
    yes i had this same exact problem, and "late nights" is right you have to switch to summerboard in your winterboard settings.
    but ever since that happend i cant download some of the old themes or lockscreens, i go to install and confirm and it ends up just taking me to the homescreen. anyone have an answer to that?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •