Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: help "no docked icon labels" doesn't work

  1. #1
    Default help "no docked icon labels" doesn't work
    just bought a 3gs came with 3.0.1..jailbroke it

    installed winterboard installed my own custom theme

    but the "no docked icon labels" doesn't work even if i put it on top of the list

    does this really does not work on a 3gs 3.0.1? it worked on my 2g



    UPDATE:got it to work by going to the sbsettings app >> more >> mobile substrate add-ons >> turning off the wallpaper toggle

    just curious what uses the "wallpaper" toggle, is it winterboard?
    Last edited by k1dr0ck; 2009-09-21 at 11:33 AM.

  2. The Following User Says Thank You to k1dr0ck For This Useful Post:

    iJunkie68 (2009-12-07)

  3. #2
    Livin the iPhone Life Simtech's Avatar
    Join Date
    Aug 2007
    Location
    LA
    Posts
    2,387
    Thanks
    105
    Thanked 304 Times in 276 Posts

    Works for me...

  4. #3
    iPhone? More like MyPhone
    Join Date
    Aug 2008
    Location
    Grand Rapids, MI
    Posts
    147
    Thanks
    58
    Thanked 11 Times in 9 Posts

    anybody having this problem come up with a solution?

  5. #4
    im having the same problem. using pwned 3g on 3.1.2 with icomplete3 winterboard theme. both undocked/docked no icon labels are at top but labels are still showing. how can i remove them?


    UPDATE
    just read k1drocks update above and turned off wallpaper in the mobile susbtrate under sbsettings. glad i read this because i was still using bossprefs... what exactly does the wallpaper do?
    Last edited by sn0b0arder77; 2009-10-25 at 06:58 AM.

  6. #5
    "wallpaper" is the toggle for "Desktop/SMS Background" mod.
    I had the same problem as yours. and uninstalling "Desktop/SMS Background" fixed it for me. (or disabling "wallpaper" toggle from SBSettings)

  7. #6
    THANK YOU FOR THIS POST....I was pulling my hair out over this issue....even restored and rejailbroke my phone...knew it had to be something I installed...just didn't know which...and Desktop/SMS Background is one I had installed, so makes sense...went into SBsettings and turned off the wallpaper toggle and boom...problem solved...thanks again.

  8. #7
    Thank you so much, this worked for me.=)

  9. #8
    Thank you so much disabling wallpaper worked for me

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •