Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Winterboard problems making change

  1. #1
    Default Winterboard problems making change
    Everytime I try to make a change in winterboard by selecting or unselecting a theme, it doesn't change...nothing happens. Everything was working a few days ago. The only thing I changed was downloaded a new theme and deleted a couple files from another theme....anyone else run into a problem like this? Thanks.

  2. #2
    Hard to say what would be causing the issue.

    Have you installed the new "Supreme Preferences"? It has a bug that will cause that.

  3. #3
    Crap, I did install it, but uninstalled earlier today...any fixes?

  4. #4
    Mmmhmmmm, forgot to mention that didnt yeah.

    I uninstalled winterboard then reinstalled it and rebooted....fixed it for me.

  5. #5
    Tried uninstalling winterboard and reinstall...didn't work....********
    Last edited by Broomhead; 2009-07-15 at 04:26 AM. Reason: :)

  6. #6
    I resolved the same problem by re-jailbreaking my ipod touch with redsn0w but whitout making a restore and now it works !

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •