Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: User lock background & WbWeatherWidget

  1. #1
    Default User lock background & WbWeatherWidget
    I have upgraded & jailbroken 3.0. I also have a winterboard folder that contains page0.png, page1.png, etc. so each page will have its own background image. So...

    Before 3.0 my WbWeatherWidget worked beautifully.

    I have it set so the weather should show up on my status bar, however it does not.

    I have user lock background selected but instead a blank screen shows. I have the lockscreen weather widget turned off in WbApp. I saved my settings and did a respring.

    What's wrong?

  2. #2
    Forum Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    May not have been upgraded to use on 3.0 yet. Not 100% sure about that as I haven't seen anyone else having this problem. But if your set up is the same as before and it's not working this may be the cause. Good luck.

  3. #3
    Green Apple jcarroll's Avatar
    Join Date
    Nov 2007
    Location
    Bel Air, MD USA
    Posts
    77
    Thanks
    21
    Thanked 8 Times in 7 Posts

    I have a temporary solution to the lockscreen problem. Use WinSCP or your preferred file system browser. In /Library/Themes/WbWeatherWidget.theme directory, rename the LockBackground.html file to something else. This will allow the weather widget to work on your Springboard and you'll see your lockscreen background or battery.

    As for the weather not showing in the status bar, try setting your status bar to transparent in Winterboard.
    Last edited by jcarroll; 2009-07-04 at 08:34 AM. Reason: Automerged Doublepost

  4. #4
    I am having this issue with wbWeatherWidget.

    I am unable to change the city or the display location from Cupertino and from displaying in the upper right. I have made the changes to Chicago and split fourth row, but it will not take them after saving the config and respringing. It continues to show Cupertino in the upper right. I did not have any problems prior to 3.0. I have also tested this on 2G and 3G with 3.0 with the same result. I have not tried it on a 3G-S.

    Is it just me? Could there be a step that I am missing or another app or widget that is getting in the way? Is there a data file that I can rename so that the changes in config will actually save?

    Any help would be appreciated.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •