Results 1 to 12 of 12

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Anyone experiencing INTENSE lag with winterboard on 3.0?

  1. #1
    Default Anyone experiencing INTENSE lag with winterboard on 3.0?
    Hello, I just upgraded to 3.0 on sunday and finally got my winterboard theme back onto my phone yesterday and today I've been using my phone, launching apps, playing games, few conversations over sms text, and a little music. I've noticed ever since I installed my themes i've been getting a very nasty lag. For example, I press the sleep/wake button to turn on my phone and it takes about 5 seconds for the screen to come on. Another thing I noticed was while I was texting some friends was when my phone was asleep and the screen lit up to tell me I have a text message, I slid to unlock and the phone opened up to a previous conversation I had open, i tried to tap on back but it was frozen then after about 5-7 seconds, it automatically went to the conversation where the new text message was. I then disabled my theme and everything seems to be how it was with 2.x. Is anyone experiencing anything similar? Yes I do winterboard brings some lag, I can deal with that but what i've been getting yesterday and today is just nasty.

  2. #2
    iPhone? More like MyPhone MikeYuse0406's Avatar
    Join Date
    Aug 2008
    Location
    My Sweet Home in South Florida
    Posts
    178
    Thanks
    5
    Thanked 13 Times in 13 Posts

    I haven't noticed any lags.If your themes has changing wallpapers, widgets, and all those sort of things you will see a little lag. I keep my themes nice and simple and do not have any performance issues. I tested it against my wife's non-jailbroken and they are both as fast.

  3. #3
    My theme is rather simple as well. It's the glaskart theme with dockflow. No animations, just icons. Although, I just turned my theme back on, it seems just a tad bit slower than without. I also noticed I had Neo Dark Keys on(a keyboard theme), I turned it off and I think that is what is actually causing the problem.

  4. #4
    iPhone? More like MyPhone MikeYuse0406's Avatar
    Join Date
    Aug 2008
    Location
    My Sweet Home in South Florida
    Posts
    178
    Thanks
    5
    Thanked 13 Times in 13 Posts

    Probably... I don't have my keyboard themed yet. I have read some stuff about themed keyboards on 3.0.

  5. #5
    iPhoneaholic soto806's Avatar
    Join Date
    Feb 2009
    Location
    Amarillo, TX
    Posts
    466
    Thanks
    109
    Thanked 78 Times in 61 Posts

    i have lag, but not instense lag
    and its getting pretty annoying
    Currently addicted to Modern Warfare 2! add me on PSN: A_Mexican_guy

  6. #6
    What have you read about the keyboards in 3.0. I really would like to update my theme but i am running in to issues with the keyboard and with the SMS Background not appearing anymore.
    If I helped you, hit the button or be Banned!

    Download Macbook 3.1 for Winterboard-Now LIVE on Cydia-Macbook Final, Macbook Final Widget,Macbook SBSettings
    Need Hardware Repair Support?: PM ME

  7. #7
    Green Apple awaisagha's Avatar
    Join Date
    Jun 2009
    Location
    Lahore
    Posts
    34
    Thanks
    2
    Thanked 2 Times in 1 Post

  8. #8
    i definitely am feeling the lag as well...especially when pressing the home button.

  9. #9
    Livin the iPhone Life CaptainChaos's Avatar
    Join Date
    Sep 2008
    Location
    In a van down by the river
    Posts
    4,824
    Thanks
    553
    Thanked 515 Times in 427 Posts

    Glasklart is the theme I use and my phone runs great.

  10. #10
    i was getting the same lag you are talking about and ended up doing a total restore and re-jailbreak.

    This time I used redsn0w instead of pwnage and didn't install cylay. i'm showing around 35mb of free ram most of the time, whereas before i had ~20mb.

    I also thought it might have been winterboard, but i'm back to the same setup now minus black sliders and everything seems pretty good.

  11. #11
    Retired Moderator bhz1's Avatar
    Join Date
    Sep 2007
    Location
    Southeastern Pennsylvania
    Posts
    2,528
    Thanks
    92
    Thanked 361 Times in 271 Posts

    I used Pwnage and have no lag at all, in fact my iPhone is faster than ever. I usually have anywhere from 42-50 mb free with Winterboard. I have a 5 icon doc and 5 column Springboard, custom icons, wallpaper, lockscreen including sliders and charging battery, signal bars, and header battery.

  12. #12
    Community Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    Quote Originally Posted by bhz1 View Post
    I used Pwnage and have no lag at all, in fact my iPhone is faster than ever. I usually have anywhere from 42-50 mb free with Winterboard. I have a 5 icon doc and 5 column Springboard, custom icons, wallpaper, lockscreen including sliders and charging battery, signal bars, and header battery.
    Ditto, no problems here either. Sounds like we have about the same set up, lmao.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •