Results 1 to 9 of 9

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Lock backrounds wont display

  1. #1
    Default Lock backrounds wont display
    I got my 3.0 jailbreak working and so far so good.. However, there seems to be an issue with Winterboard.

    I dont seem to be able to set a lock screen background anymore.

    I can set the 'home screen' background by choosing any image and 'set as wallpaper'.

    I have tried with and without the User Lock Background option selected. I have tried another lock screen theme and though all the other stuff works (sliders etc) the background wont take.

    Any ideas why this could be ?

  2. #2
    Angry Problem in Winterboard just no lockscreen & charge battery background
    Quote Originally Posted by jtzako View Post
    I got my 3.0 jailbreak working and so far so good.. However, there seems to be an issue with Winterboard.

    I dont seem to be able to set a lock screen background anymore.

    I can set the 'home screen' background by choosing any image and 'set as wallpaper'.

    I have tried with and without the User Lock Background option selected. I have tried another lock screen theme and though all the other stuff works (sliders etc) the background wont take.

    Any ideas why this could be ?
    Same here ! Don't know what problem in Winterboard just no lockscreen & charge battery background !

  3. #3
    Quote Originally Posted by ifini View Post
    I located the culprit to my problem. It's the Status Notifier widgets that is causing the wallpapers not to show. Inactivate your widgets via Winterboard if you have any. Hope this helps
    just uncheck all widgets and lockscreen background and charge battery will both work fine.

  4. #4
    Yup. Lockscreen widgets are the culprit eg Status Bar notifier widgets

  5. #5
    Quote Originally Posted by sirganon View Post
    just uncheck all widgets and lockscreen background and charge battery will both work fine.
    I did all this but still can't make it work! sad . . .

  6. #6
    I had everything unchecked in winterboard and still could not get lockscreen background to work.

    My battery charge icons do work though. As do all other theme type things I put on the phone.

  7. #7
    hi, you need to uncheck in winter board Notifier widget...after this battery and user lock backround will be visibli!!!...i hope so that new version of winterboard will solve this isue...ciao

  8. #8
    I do not have anything called Notifier in my Winterboard. Is that where it should be found?

    I have tried unchecking ALL items in the list and still cannot get a lock back ground to work.

  9. #9
    Download a theme from Cydia under the complete theme section. They usually work well and everything works. Then ssh into the phone and add in or replace stuff in that theme, but continue to use that theme. This is a temporary fix.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •