Results 1 to 14 of 14

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Nothing showing up when I open winterboard

  1. #1
    What's Jailbreak?
    Join Date
    Sep 2007
    Location
    NC
    Posts
    25
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Default Nothing showing up when I open winterboard
    I have downloaded a few themes, and I'm trying to download the Saurik alternating background them and then change the pictures to different ones, but whenever I download a theme it doesn't appear in winterboard and I have restarted the springboard and restarted the phone (holding the power and bottom button).

    Anyone know why I can't see anything in winterboard? I've gone through all 5 pages and can't find anyone with a similar problem

  2. #2
    Livin the iPhone Life SundayDuffer's Avatar
    Join Date
    Aug 2007
    Location
    Northern California
    Posts
    1,503
    Thanks
    32
    Thanked 181 Times in 164 Posts

    You have to restore/repwn. I happened to me twice.

  3. #3
    Retired Moderator Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,264
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    After installing winterboard you should have 6 or 8 optional choices by default without downloading anything else from Cydia. If you open winterboard and it's completely blank I would suggest going back into Cydia to the Manage tab... find winterboard and re-install.

  4. #4
    What's Jailbreak?
    Join Date
    Sep 2007
    Location
    NC
    Posts
    25
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by Poseidon79 View Post
    After installing winterboard you should have 6 or 8 optional choices by default without downloading anything else from Cydia. If you open winterboard and it's completely blank I would suggest going back into Cydia to the Manage tab... find winterboard and re-install.
    I tried this 4 times and Still nothing =(

    Quote Originally Posted by SundayDuffer View Post
    You have to restore/repwn. I happened to me twice.
    I don't want to do this ><

    And I have customize as well, would that have any effects on winterboard? I don't think it would. I also removed my lockbackground.jpg so I could change my main unlock screen picture. I jailbreaked with winpwn and I'm on version 2.0 if that helps

    *edit*
    I also just noticed when I remove it, then go back in to install it it says "Downloading 0.0B" Am I just getting a blank file?
    Last edited by Fogdog; 2008-09-11 at 09:17 PM. Reason: Automerged Doublepost

  5. #5
    Livin the iPhone Life SundayDuffer's Avatar
    Join Date
    Aug 2007
    Location
    Northern California
    Posts
    1,503
    Thanks
    32
    Thanked 181 Times in 164 Posts

    Customize does not conflict with Winterboard. I have both on mine.

    Really...you dont have a choice...RESTORE/REPWN...i had to do it twice.

  6. #6
    What's Jailbreak?
    Join Date
    Sep 2007
    Location
    NC
    Posts
    25
    Thanks
    3
    Thanked 0 Times in 0 Posts

    ughhh I have so many things to re-dl >< blah ok.

  7. #7
    Livin the iPhone Life SundayDuffer's Avatar
    Join Date
    Aug 2007
    Location
    Northern California
    Posts
    1,503
    Thanks
    32
    Thanked 181 Times in 164 Posts

    i know..such a draggggggggggg.

  8. #8
    Green Apple
    Join Date
    Mar 2008
    Location
    long island, NY
    Posts
    48
    Thanks
    1
    Thanked 4 Times in 4 Posts

    well that does mean its not installing anying but if you want me to upload Winterboard.app i will

  9. #9
    What's Jailbreak?
    Join Date
    Sep 2007
    Location
    NC
    Posts
    25
    Thanks
    3
    Thanked 0 Times in 0 Posts

    it's ok, I'm restoring and repwning now, ill let ya know

    restore through itunes and repwn through winpwn? or can i just do it all through winpwn? sorry for the question but I don't want to mess up
    Last edited by Fogdog; 2008-09-11 at 10:28 PM. Reason: Automerged Doublepost

  10. #10
    Retired Moderator Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,264
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    Create a new ipws file with winpwn and DFU restore thru iTunes. Or you can just try and Quickpwn which re-installs Cydia and installer.

  11. #11
    What's Jailbreak?
    Join Date
    Sep 2007
    Location
    NC
    Posts
    25
    Thanks
    3
    Thanked 0 Times in 0 Posts

    lol, 6 hours later after messing up restore/repwn I finally see things under winterboard.. ty Sundayduffer

  12. #12
    I'm having the same issue when launching winterboard; I'm just getting a blank screen. All other apps I've installed are working just fine except this one. I've tried several times to install/re-install thru Cydia with no luck...

    Fogdog:
    What exactly did you do to get it working? Please be specific as far as did you do a Quickpwn or a restore thru iTunes or a complete repwn using winpwn and how many times before it actually worked..

    Also, did you use AptBackup to backup and then restore all your apps? I really want to be able to use winterboard so I will be anxiously waiting for a response =)

    thx

    UPDATE:
    -Issue was resolved after completely performing a repwn using winpwn and then restoring with the new ipsw file thru iTunes. The first thing I did was install winterboard via Cydia and I am able to use the app now. I also backed up all my apps via AptBackup. Hope this helps someone who is having similar problems...
    Last edited by LEX588; 2008-09-17 at 05:40 AM.

  13. #13
    Ok I am having the same problem and I am new to this phone. I have 2.1 on my phone. What is a repwn? How do I do it. Can someone please tell me the steps to do whatever I need to do to get winteroard to work?

  14. #14
    What's Jailbreak?
    Join Date
    Apr 2008
    Location
    Los Angeles
    Posts
    12
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Default Winscp error
    HELLO IM HAVING PROBLEM WITH UPLOADING MY WINTERBOARD THEMES I POSTED A IMAGE TO SEE IF YALL COULD HELP ME...
    Attached Thumbnails Attached Thumbnails -323.jpg  

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •