Results 1 to 18 of 18

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Fido Carrier Logo

  1. #1
    Default Fido Carrier Logo
    Hi, i am trying to put my custom png picture as the carrier logo via Winterboard, but it is not working.

    I created the com.apple.Fido_ca folder inside Library/Themes/(theme name)/Bundles, and put in the two files: Default_CARRIER_fido.png and FSO_CARRIER_fido.png into the newly created folder.

    when i go into winterboard on my iphone, apply and reboot, the picture does not change! I read through the sticky and i am sure i am doing everything correctly. any ideas? anyone else run into this problem too?

  2. #2
    YESSSSSSSS I have the same problem i had even tried to change this two png directly in the fido bundle in the carrier bundle. I tried also this method with winterboard and nothing happen...

    I am waiting with you for a miracle because it been about 2 weeks i wrote on forums to have answers and i tried so many things but I still keeping this text Fido and not my custom image... If you found something it will be nce if you could give me the step by step guide to resolve our problem!

  3. #3
    Livin the iPhone Life Eurisko's Avatar
    Join Date
    Aug 2007
    Location
    Toronto, Canada
    Posts
    3,307
    Thanks
    12
    Thanked 562 Times in 483 Posts

    Didn't you get my email Joliange? I sent you the fixed pics
    Get "iPod & iTunes for Dummies", it'll change your life.

  4. #4
    Yes but it seems not to fix the problem... You think that the size file and the resolution could be the problem?

  5. #5
    Livin the iPhone Life Eurisko's Avatar
    Join Date
    Aug 2007
    Location
    Toronto, Canada
    Posts
    3,307
    Thanks
    12
    Thanked 562 Times in 483 Posts

    Yup, has to be 20x44 or smaller
    Get "iPod & iTunes for Dummies", it'll change your life.

  6. #6
    and you replace it where exactly because maybe i'll do something wrong?

  7. #7
    Livin the iPhone Life Eurisko's Avatar
    Join Date
    Aug 2007
    Location
    Toronto, Canada
    Posts
    3,307
    Thanks
    12
    Thanked 562 Times in 483 Posts

    /System/Library/Carrier Bundle/Fido_Bundle
    Get "iPod & iTunes for Dummies", it'll change your life.

  8. #8
    And if i've made a field test that says that my bundle was the rogers (even if my real carrier is Fido) do i have to replace in the rogers bundle? The winterboard method said by Khraudo at the top page is it working for you?

  9. #9
    Livin the iPhone Life Eurisko's Avatar
    Join Date
    Aug 2007
    Location
    Toronto, Canada
    Posts
    3,307
    Thanks
    12
    Thanked 562 Times in 483 Posts

    If you go into Settings and the Carrier says Fido, then its the Fido bundle you should be altering.
    Get "iPod & iTunes for Dummies", it'll change your life.

  10. #10
    Ok I should retry tonight because i'm at work but i don't have a good feeling...
    In the same time do you know what is the name and the place of the buttons answer and decline when there is an incoming call on the iphone? It beacuse i want to modify them by shh...

    Eurisko I've tried again to replace your picture you send to me and it really doesn't work so i'm waiting for another solution...
    Last edited by Joliange; 2008-09-10 at 12:45 AM. Reason: Automerged Doublepost

  11. #11
    @joliange
    ive tried everything, even replacing the Default and FSO CARRIER_fido.pngs in the original folders in 'Carrier Bundles', creating the com.apple.Rogers_ca folders, and even trying to rename the folders using different combination's of upper/lower case letters, and checking the plists, and it still doesnt work TT... at the end of the day i just downloaded MIM and used a 'space' to cheat in getting a transparent carrier logo >.>... if anyone finds a way to use a png for fido carrier logo, please share! thanks.

  12. #12
    Yes it is the same thing for me Khraudo i've tried all these things too and there no results; i can't put a custom image for my fido carrier... I even tried to post on canadian iphone forum and i didn't find anybody who are able to change their fido carrier... All the people i've talked to was with rogers! But someone ask me if I could try to put a rogers sim into my iphone and test if the custom logo appear but I don't know anybody around me with a rogers sim maybe you could try... I don't know if our problem can be provided by our sim card?
    Give me some news and me too i'm waiting for someone who can give us the answer...

  13. #13
    Yea i have the same thing, im doing with SSH and i tried in the fido.ca, rodgers.ca, and unknown. Im sure my carrier logos are the right size

  14. #14
    If you have MakeItMine installed, you must clear your carrier text (not use a "space cheat").


    Read my post on changing the carrier logo through winterboard Here

    If you are using Fido, the correct image names are above.

    Also use com.apple.Fido_ca
    Last edited by dazzastark; 2008-12-22 at 04:06 PM.

  15. #15
    Default I Finally Got It
    After the longest time of doing stuff, I finally got it. Boy does it look great too.

    YouTube account is : Makaveli571 Mssg Me For Help
    Im still working on perfecting the method so it is 100% successful so it might be a while.


    __________________________________________________ __________________________________________________ _____________

    Last edited by freddy009; 2010-01-29 at 01:57 PM.

  16. #16
    how did you do it? i can't change it on my iphone 4

  17. #17
    Quote Originally Posted by freddy009 View Post
    After the longest time of doing stuff, I finally got it. Boy does it look great too.

    YouTube account is : Makaveli571 Mssg Me For Help
    Im still working on perfecting the method so it is 100% successful so it might be a while.


    __________________________________________________ __________________________________________________ _____________

    Can someone post the bundles (.png) for the Fido Carrier Logo used in this one

  18. #18
    What's Jailbreak?
    Join Date
    Oct 2007
    Location
    Montreal, Canada
    Posts
    21
    Thanks
    1
    Thanked 2 Times in 2 Posts

    Anyone know why changing to a hi res carrier logo (fido) would cause data to cease functioning?
    It's weird, on my i4, i change the logo, edit the plist for the @2x, respring, and boom, no data, nice big 3G and a new carrier logo but no data! In settings/about for Carrier it says: Not Available. As soon as I remove the png's and re edit the plist, all is well again.

    iPhone 4 4.1

    How could an image have such a big impact?

    *EDIT*
    After creating the custom carrier theme for winterboard, everything seems to be good. Data is flowing no problem.
    Perhaps the editing of the plist was causing the issue. I have not touched the carrier.plist, added 4 logo's (2 @2x and 2 normal) both in Fido_ca bundle and the Unknown bundle that I created for winterboard and simply typed in [email protected] in MIM and voila, no issues and a beautiful fido carrier logo made by me!

    Finally!

    *EDIT*
    Here is a link for the fido carrier logo : http://www.megaupload.com/?d=N9GUJUJ9 iPhone 4 only, ssh to themes folder, apply in winterboard, MIM: [email protected] and tap the carrier!

    *EDIT*
    I noticed that both the [email protected] png's (Fido and Unknown) have spaces in the name, perhaps you might want to delete the extra space if not working... SORRY!
    Last edited by Delta420; 2010-12-31 at 06:14 AM. Reason: Notice

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •