Results 1 to 11 of 11

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: Problem with downloaded themes in winterboard

  1. #1
    Default Problem with downloaded themes in winterboard
    I have downloaded several themes from this site and SSH'ed them using WinSCP into /private/var/stash/themes folder. All of the themes show up in winterboard but when I select the theme and the spring board reloads, everything appears stock. Anyone know what the problem may be?

  2. #2
    Make sure you set the proper permissions for the folder/files you upload using SSH.

    I use 755, will allow access to those files when the iphone tries to use them, by default the phone wont have access, thus they wont load when you try.

  3. #3
    I checked and everything is set to 0755, same as 755 and still no luck.

  4. #4
    Try a couple things:

    1. Make sure when you load the themes directory into the phone, it doesnt have a "sub-directory" with the theme inside of that. Tends to happen when you unzip a zipped file.

    2. Restart your phone.

    3. Also, sounds fundamental - make sure you are using the correct themes for winterboard.

  5. #5
    i heard that summerboard themes are compatible, is this true? and where do we SSH themes into winterboard on 2.0.2?

  6. #6
    How do you change it 755?

  7. #7
    im having the exact same problem

  8. #8
    My iPhone is a Part of Me mvveelen's Avatar
    Join Date
    Jan 2009
    The Netherlands (Hoorn NH)
    Thanked 605 Times in 373 Posts

    Me too on my 2.2.1 3G phone..... what else can I try ?

  9. #9
    Im having the same issue on my Iphone 3g 3.0.

    1. how do u change it to 755?

    2. when u mean look for the "sub-category" should we go into the subcategory or no?

  10. #10
    anyone solve this problem yet

  11. #11
    ok i figured it out!! finally! i open the inav theme and ssh the folder inside the folder of inav theme. then i downloaded icommander from cydia and made sure that i changed the permission to 755. all you have to do to do this is go to your file click on it then change the permission. and vola it finally worked for me!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts