Page 1 of 2 12 LastLast
Results 1 to 20 of 23

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Winterboard Problems

  1. #1
    Default Winterboard Problems
    I downloaded Chromium iPhone 2.2 upgrade which came with Winterboard. I wasn't experiencing any problems before I upgraded. Now my phone is messed up. I can't access my mail in the mail app. As soon as I try to read my mail it crashes to springboard. Also I can't access my photo album. As soon as I click on a pic to enlarge it it crashes to springboard. So I'm not able to delete any pictures. The keyboard when I try to add sources to cydia is gone and the green loading progress bar that you see when you install packages is gone as well. Also the pop up screen in Boss Prefs that shows the fix user dir permissions and Show free disc space doesn't pop up with text. I didn't have any of these problems before I download that file.

    I was wondering if there was anyway for me to fix any of these problems another than restoring my phone. Any help would be appreaciated.

    I'm new to Winterboard. What does the black navigation bar and the make user icons transparent options do?

  2. #2
    I just had the same problem...My sliders disappeared all the artwork turned black...I just restored and I'm back to normal but I'm gonna do some research before I try the chromium iPhone again.
    Dirty as I wanna be!

  3. #3
    Wow that sucks. There's now a disclaimer on the cydia home page saying not to download any new Chromium themes. Since it'll delete artwork. Just my luck it'll pop up a hour after I screwed myself over.

    So anyways to make matters my computer with the restore point just crashed. So I can't restore it anymore. Is it possible for me to restore from somebody else who has a 2.0 iphone restore point on their computer or is that not possible. Will that unjailbreak and unlock my phone if I was to do that with someone else's restore point where there phone isn't locked. Just got my iPhone like a week ago so I'm not really familar with how everything works on it yet.

    Or would my best bet be just to restore to factory settings and start all over again.
    Last edited by chris66; 2008-08-13 at 05:13 AM. Reason: Added more info

  4. #4
    Damn, I haven't even got a chance to check Cydia yet. After I restored I just made sure everything looked good again and then I started syncing all my music and stuff and that's taking forever.
    Dirty as I wanna be!

  5. #5
    Well you probably would of missed it. It went up a couple minutes before I made that post.

  6. #6
    What's Jailbreak? casanova1ne's Avatar
    Join Date
    Oct 2007
    Location
    Honolulu
    Posts
    21
    Thanks
    2
    Thanked 2 Times in 2 Posts

    i installed the chromium theme 2.2 on my iphone 2.0 and when it was completed i lost my loading apple logos on all apps including the stutus bar. It would have been nice to know that that was what this upgrade included...or should i say didnt include anymore... is it anyway to down grade this package back to the old one or am i just stuck with this new...(old) plain view of the chromium theme 2.2?

  7. #7
    I get a blank screen. I install winterboard through Cydia. Also cannot update anything through Customize. I cant even ssh into my phone. Is there something im not disabling?

  8. #8
    Quote Originally Posted by casanova1ne View Post
    i installed the chromium theme 2.2 on my iphone 2.0 and when it was completed i lost my loading apple logos on all apps including the stutus bar. It would have been nice to know that that was what this upgrade included...or should i say didnt include anymore... is it anyway to down grade this package back to the old one or am i just stuck with this new...(old) plain view of the chromium theme 2.2?
    There is a seperate download in Cydia for "Fading Apple logos" which does the loading apple logos.
    Dirty as I wanna be!

  9. #9
    Default problems with winterboard/ crashing iphone 3G
    i recently have had many problems with winterboard and my spring board started to crash on me and other things like my email kept getting email every 20 seconds and eventually killed my battery. i got a message saying the winterboard had crashed on me and caused me to restore my iphone 3g, so yes i had to do HELLA STUFF in order to get it back to the way it was b4. since ive restored it and everything i have not downloaded winterboard at all i dont recomend it either untill an update comes out but there were hella things going wrong on it so yea... im only using boss prefs, customize, and a few other apps but NOT WINTERBOARD!!!........where the F@#K IS SUMMERBOARD! whens it comming back! if you need the restore file email me but if not laters!

  10. #10
    Retired Moderator bhz1's Avatar
    Join Date
    Sep 2007
    Location
    Southeastern Pennsylvania
    Posts
    2,528
    Thanks
    92
    Thanked 361 Times in 271 Posts

    I understand your frustration as I have been having a ton if issues with my iphone right now. I'm currently in the process of restoring for the gazillionth time since Friday.

    Summerboard is not coming back. The developers are now selling Kate and will not be reworking Summerboard. Something happened to Winterboard as of Friday for me and I'm sure that Saurik is working on a fix.

    I am disappointed too since the main reason I jailbreak is so i can theme my iPhone. Themes worked great on 2.02 but i had such a crappy signal my phone was useless in many locations. 2.1 provides a very stable and strong signal but I cant seem to run themes reliably.

    I have noticed that initially everything works great, but then the iPhone asks to update Cydia and its after that the issues start. i think this time i will not update teh Cydia programs and see what happens.

  11. #11
    iPhone? More like MyPhone
    Join Date
    Nov 2007
    Location
    USA
    Posts
    123
    Thanks
    37
    Thanked 22 Times in 18 Posts

    In reading everyones posts it looks like you are all running 2.0.2 or earlier firmware. I too was having issues with EVERYTHING and had to restore almost daily (until i found the watchdog method). So I understand your frustration, but I have to say, since updating to 2.1 firmware I have not had one single problem...NOT ONE! I am doing everything the same as before and where the phone would lock up before, now it doesn't. I am convinced the problem was not with cydia, winterboard, etc. but with the firmware pre-2.1. So if you haven't updated, in my opinion, it is definitely worth the trouble. On another note, I downloaded Chromium as well (before the new upgrade), didn't have the trouble you all speak of, but slowed down my phone considerably so I promptly deleted it, glad they have a disclaimer now.
    Last edited by dr33Rocks; 2008-09-23 at 12:05 AM.

  12. #12
    Retired Moderator bhz1's Avatar
    Join Date
    Sep 2007
    Location
    Southeastern Pennsylvania
    Posts
    2,528
    Thanks
    92
    Thanked 361 Times in 271 Posts

    Care to elaborate on the watchdog method?

  13. #13
    iPhone? More like MyPhone
    Join Date
    Nov 2007
    Location
    USA
    Posts
    123
    Thanks
    37
    Thanked 22 Times in 18 Posts

    Quote Originally Posted by bhz1 View Post
    Care to elaborate on the watchdog method?
    As long as you have SSH installed this method should work EVERY time. But since updating to firmware 2.1, have not had to use it a single time. Click the link below.

    Apple Logo of Death solution! (SWOD) - iPhone Tips& tricks - iPhoneFreakz

  14. #14
    Retired Moderator bhz1's Avatar
    Join Date
    Sep 2007
    Location
    Southeastern Pennsylvania
    Posts
    2,528
    Thanks
    92
    Thanked 361 Times in 271 Posts

    You know I tried this on Friday when the App store updates threw me into the boot loop. I tried it manyally via WinSCP. It didnt fix my problem then. I guess I should have used Putty and done it correctly.

    Well My restore and JB is done. i did not install Categories or 5 icon dock and so far so good. I also did not install the 3 upgrades in CYdia for Open SSL, sqlite, or libxml2. I did and it is something in one of these upgrades that is messing my phone up. So I just ran quickpwn again to reinstall Cydia and did not apply the upgrades and things so far seem ok.
    I'll try the watchdog fix again the correct way just to make sure.

  15. #15
    iPhone? More like MyPhone
    Join Date
    Nov 2007
    Location
    USA
    Posts
    123
    Thanks
    37
    Thanked 22 Times in 18 Posts

    Quote Originally Posted by bhz1 View Post
    You know I tried this on Friday when the App store updates threw me into the boot loop. I tried it manyally via WinSCP. It didnt fix my problem then. I guess I should have used Putty and done it correctly.

    Well My restore and JB is done. i did not install Categories or 5 icon dock and so far so good. I also did not install the 3 upgrades in CYdia for Open SSL, sqlite, or libxml2. I did and it is something in one of these upgrades that is messing my phone up. So I just ran quickpwn again to reinstall Cydia and did not apply the upgrades and things so far seem ok.
    I'll try the watchdog fix again the correct way just to make sure.
    Are you still 2.0.2 firmware? I'm telling you, I haven't had a single problem after upgrading to 2.1. Now, obviously, I can't speak for everyone there, others may still be having issues with 2.1, but all I can say is that I was having freeze-ups almost daily and was having to restore or use watchdog fix. I have even tried to to recreate a freeze-up by doing those things that I knew caused problems, and nothing happened. So anyway, for what its worth, that is my story!!

  16. #16
    Retired Moderator bhz1's Avatar
    Join Date
    Sep 2007
    Location
    Southeastern Pennsylvania
    Posts
    2,528
    Thanks
    92
    Thanked 361 Times in 271 Posts

    Quote Originally Posted by dr33Rocks View Post
    Are you still 2.0.2 firmware? I'm telling you, I haven't had a single problem after upgrading to 2.1. Now, obviously, I can't speak for everyone there, others may still be having issues with 2.1, but all I can say is that I was having freeze-ups almost daily and was having to restore or use watchdog fix. I have even tried to to recreate a freeze-up by doing those things that I knew caused problems, and nothing happened. So anyway, for what its worth, that is my story!!
    No, I'm on 2.1 because I was having so many signal issues on 2.02. 2.1 has been great for not dropping or missing calls or SMS, but my recent issues had more to do with what I thought was Winterboard interfering with wifi and SSH. My iphone would show wifi on and connected with all settings and SSH on but no Safari, no SSH etc...

    As it turns out I "think" I have isolated my particular problem to one or more of 3 upgrades in Cydia that are there after jailbreaking and reorganizing files. These are upgrades to OpenSSL, sqlite v3, and libxml2. As a rule, I have always installed these system upgrades as I thought them important. But... in this case after installing these three is when I begin my network connectivity issues and crashing when syncing app store apps. What I did was to re do quickpwn and NOT install those upgrades. The apps seem a tiny bit snappier with winterboard mods enabled, as well as not losing connectivity.

    I'd love to put categories and five icon docl back but I'm not sure I want to tempt fate. I'm going out of town in a couple of days and need my phone functional.

  17. #17
    iPhone? More like MyPhone
    Join Date
    Nov 2007
    Location
    USA
    Posts
    123
    Thanks
    37
    Thanked 22 Times in 18 Posts

    That is one of the many frustrations with the iphone and all these wonderful mod's. Two people can do the identical thing and get two completely different results. I have done everything that you have done, 2.1 firmware, quickpwn, cydia, categories, 5-icon dock, and many many many more, with NO, again NO complications. So its frustrating because you CAN'T blame it all on the apps (cydia, winterboard, etc) but enough people have problems and the apps are the common denominator, so what to do?

  18. #18
    Retired Moderator bhz1's Avatar
    Join Date
    Sep 2007
    Location
    Southeastern Pennsylvania
    Posts
    2,528
    Thanks
    92
    Thanked 361 Times in 271 Posts

    I know what you mean. Usually I am the one without issues. It is odd how different people can do apparently the same thing with different results.

    I think the problems I was having go back to when I was on 2.02 and out of the blue began to have reception problems while on a trip to NYC. I had received an error telling me the iPhone needed repair. Lucky for me when I got home 2.1 was released and appeared to fix the signal.
    Well whatever I did today seems to be positive. I'm solidly locked onto wifi in the weakest zone of my house. Minimal lag. Continued ability to connect on ssh. Have my full winterboard theme installed. I'm going to try and install 5 icon dock and categories and see what happens.

    Just a thought. Are you running XP or Vista on your pc?

  19. #19
    Just upgraded to 2.1 last night. I installed everything I had before on 2.0.1 with all the updates and WOW! 2.1 is much faster opening all the apps and the keyboard is very smooth. I never thought I had any big problems with keyboard lag or app opening lag but, 2.1 works way smoother. The one thing I have noticed is my 3G download speeds have gone down once again. I'm not too happy about that because it has been on a steady decline since launch. It's still pretty fast but not like it was when I first got it on day 1.

    BTW. Here is how I updated with no problems what so ever.

    I started out with a 3G 2.0.1 winpwnd and iTunes 7 Running Vista

    1. Synced with iTunes so I had a backup
    2. Updated iTunes to 8.0
    3. Restarted computer
    4. Synced with iTunes again (just for good measure)
    5. Connected iPhone and let iTunes update to 2.1 Without even asking me it restored from backup.
    6. Opened QuickPwn and let it do it's thing. (BTW I did not select Installer or custom boot logos)
    7. Once QuickPwn was done I opened up Cydia, it said it was re-configuring and would restart. It took a couple minutes then it went back to springboard. I opened it back up and started adding all my apps back again.
    8. Set a Winterboard theme and checked all my apps to make sure they opened like they did before and they sure did.

    Not sure why some people are having problems. It is definitely unfortunate that people are getting different results because I am totally happy on 2.1 Well, except for the 3G download decrease. But, for the most part I really like it.
    Dirty as I wanna be!

  20. #20
    Retired Moderator bhz1's Avatar
    Join Date
    Sep 2007
    Location
    Southeastern Pennsylvania
    Posts
    2,528
    Thanks
    92
    Thanked 361 Times in 271 Posts

    I think now that many of the problems were not Winterboard created. Winterboard was merely one symptom.

    In my case it was network related. I think I may have solved this for me at least. I reinstalled Winterboard last night and was running fine. This morning i had teh no ssh issue again but a reboot fixed it. Then I decided to install Boss prefs and categories. Rebooted and was greeted with the emergency calls only screen. Plugged into itunes and my phone reactivated.

    interesting, why would my phone (3G) have deactivated? Well no matter I was back. Seemed like at this point I lost my wifi and SSH after booting. The it seemed like it worked fine as long as the iphone was plugged into my laptop regardless if iTunes was open or not. I decided to install something from app store. I purchased Spore since my kids love the PC version. It synced ok well that was a plus. But no wifi/ssh again. I look into the wifi settings and this time I cant even get the bars, stuck on 3G. I decide to try "renew lease" in wifi and voila. I was assigned a new iP after having the same ip since i have had the 3G (mid August). Ever since, I latch onto wifi fine after reboot, respring leaving the house. The added benefit, my entire GUI is faster.

    My feeling is that because of the CPU limitations, if the iphone is trying hard to seek a network, it wont have much left for Winterboard.

    While the programming experts may know more, I feel that Winterboard, and Five Icon Dock and Categories go so deep into the mobile substrate that in some cases it may affect the networking (perhaps this is why a sometimes workaround was reinstalling Open SSL). maybe in conjuction with corrupted wifi settings, i was screwed.

    I just had a revelation, with my iphone 2G, my Ip would constanty change on teh network but this one hasnt until now. Well, my son is off at college with his iphone so the wireless devices on my network hasnt changed. that is until Friday afternoon when he came home for the weekend with his laptop and iPhone. His devices must have made the DHCP change IP's and for some reason my iphone didnt pick up a new ip until I manually renewed the lease.

    Perhaps I'm on to something or else I am nuts.

Page 1 of 2 12 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •