Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Package Download Failed!, just upgraded to 1.1.4

  1. #1
    What's Jailbreak?
    Join Date
    Mar 2008
    Location
    Monterrey, Mexico
    Posts
    16
    Thanks
    5
    Thanked 0 Times in 0 Posts

    Default Package Download Failed!, just upgraded to 1.1.4
    Hi there, I'm having an issue here (really?? lol).
    After I upgraded using ziphone from 1.1.3 to 1.1.4, I was unable to install applications using Installer v3.01.
    So, as any good internet user...i googled it!! and found in this same forum that someone had the same problem with v1.1.3 and the workaround was re-jailbreaking it.
    What were my next steps?...re-jailbreak and it worked!! I was able to install a few apps but then I was not able to install anything else.
    Is this because not all the apps in Installer are compatible with 1.1.4 or is it only that Ziphone is not as good as it's told in several threads?

    Pleeeease anybody help

  2. #2
    Default Make Sure You Resotre To 1.1.4 Not Upgrade
    when you go for 1.1.3 to 1.1.4 and use that app to jailbreak your iPhone you need to do a restore not a upgrade. I dont know why but I know even the Zibir tells you to restore the iPhone to 1.1.4 not upgrade to 1.1.4 that might be your problem.

    cout << "When you think OS think Linux. The OS of Champions."

  3. #3
    This fix worked for me!

    [ame="http://www.youtube.com/watch?v=91QxXbRmpDU&feature=related"]YouTube - 1.1.4 Error Package Download Failed FiX[/ame]

  4. The Following User Says Thank You to aliphian For This Useful Post:

    colmiak (2008-05-25)

  5. #4
    aliphian thanks, worked like a charm !!

  6. #5
    Er, tried to download the 'Community Sources' as it said in the youtube clip, but guess what??? PACKAGE DOWNLOAD FAILED!!! LOL!!

    How can this fix it if you can't download???

    Thanks

  7. #6
    Mine downloaded... but the sources won't refresh.
    At first it seems to go slow, then just stops going.

    I'm also using public wifi spots if that makes a difference.

  8. #7
    Im having this problem also and I see a lot of fixes which work half the time. It seems like a random download error that can be fixed by restarting the phone or refreshing the sources. But the error always comes back. some files download fine while others error, and the error stumps the installer app.

    Mine is giving errors when downloading instruments for the Band app. While other downloads like drummer and guitarist and taptap-revolution downloaded fine. A refresh of the "ste packaging" in sources allows me to surf and download other apps. But the same apps reveal the same errors every time for me.

    Iphone 1.1.4 jailbroke with PwnageTool downgraded to 3.9.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •