Page 2 of 5 FirstFirst 1234 ... LastLast
Results 21 to 40 of 84

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: [GUIDE] Windows based v1.1.1 downgrade to v1.0.2 - Working!

  1. #21
    This is my problem I bought a phone at 1.1.1 and downgraded to 1.0.2 which left the baseband at 4.01.13_G I never attempted to unlock the phone so I think Ill need a different secpack since my baseband isnt scrwed?? because when I issue the ieraser command it just stalls on the Waiting for Data ...

  2. #22
    how do u run erica's unlock.app?

    i have all the files moved to iphone and have the icon "Unlock,"

    but when i run it, it's just white screen for awhile and then just backs out

  3. #23
    Instead of using pscp or winscp you can just use ibrickr to load the files to the /unlock folder. Worked great for me since I couldn't get any of the scp programs to work. Then I couldn't get putty to work so I used mobile terminal on the iphone and got the baseband chip erased. When I tried to update the baseband chip to 3.14.08_g it would not take because the command wrapped onto the next line which always caused an error. So now I have a phone with 1.0.2 firmware, no baseband, and no working way to flash the baseband. So I did a restore to 1.0.2 again hoping it would flash the baseband chip and it did. I now had a phone 1.0.2 with 3.14.08_g baseband. All I did next was unlock and go

    So for the easy steps:

    1: Downgrade to 1.0.2

    2: jailbreak phone

    3:install installer.app using apptapp

    4:using installer.app install community sources, bsd subsystem, openssh, and mobile terminal

    5: use ibrickr to upload files(bbupdater,ieraser,...etc.) to /unlock folder

    6: go to mobile terminal on iphone and type cd /unlock

    7: type(without quotes) "chmod +x ieraser"
    "chmod +x bbupdater"
    "launchctl remove com.apple.CommCenter"
    "mv secpack40113.bin secpack"
    "./ieraser"
    "bbupdater -v" this will check to see if chip is blank

    8:then just put phone in recovery mode and restore to 1.0.2 using itunes and you now have a downgraded firmware and baseband.

    9: jailbreak and unlock or leave as is

    You can also check your baseband without having to use the bbupdater -v command. You can just go to settings->general->about->modem firmware

    Hope this helps someone for having to use some of the command line stuff

    Jared
    Last edited by ForceFedDSM; 2007-10-13 at 05:41 AM.

  4. The Following User Says Thank You to ForceFedDSM For This Useful Post:

    ceza_g (2007-10-13)

  5. #24
    I can't get my iphone out of the recovery screen or the activate iphone screen that says incorrect sim...

  6. #25
    Quote Originally Posted by dangerousandre View Post
    I can't get my iphone out of the recovery screen or the activate iphone screen that says incorrect sim...
    Where did you start from and what step did you get stuck on?

  7. #26
    worked like a charm, although after unlocking, my wireless was messed.
    restarted the iPhone and wireless is working now.

    Thanks!

    Quote Originally Posted by Spedula View Post
    You don't need to do this step:

    c:
    cd cunlock
    pscp ieraser your.ipod.ip.address:/unlock/.
    pscp bbupdater your.ipod.ip.address:/unlock/.
    pscp ICE03.14.08_G.eep your.ipod.ip.address:/unlock/.
    pscp ICE03.14.08_G.fls your.ipod.ip.address:/unlock/.
    pscp secpack40113.bin your.ipod.ip.address:/unlock/.

    Since it asks you for a password, which is dottie, but pscp tries to log on using administrator as the user name... so just skip that step and do this instead.

    Download and install Winscp (if you don't already have it)

    Run it.

    Your host name is the IP of your iPhone. (you can find this on your phone by going to settings, then network, then find your wifi network and click the blue arrow next to it. If you're connected it should give you your phones IP)

    User name: root
    Pass: dottie

    Make sure to change where is says SFTP to SCP

    You can then navigate the phone (right hand side) all the way to the root folder ("/") and locate the folder you created called "unlock" in this step:

    cd /
    mkdir /unlock

    access that folder

    Now on the left you navigate your computer... Go to the folder you created in your C: drive called unlock... You should have all the files that you downloaded there.

    Then just simply copy over the files that you need:

    seckpack40113.bin
    ieraser
    bbupdater
    ICE03.14.08_G.eep
    ICE03.14.08_G.fls

    Thats it. You've bypassed the confusing pscp step.

    Edit:


    To get the seckpack40113.bin file, all you need to do is right click on the link that they so kindly provided us with above, copy the url, paste it into your browser and just erase all the dashes in "r_a_p_i_d_s_h_a_r_e"

    Here is the link for the other files... Just do the same thing... take out the dashes.

    http://www.m_e_d_i_a_f_i_r_e.com/?61w2t1wsbdg

    EDIT 2: I have successfully downgraded a 1.1.1 iphone to 1.0.2 and the base band from 04.x.x to 03.14.08!!!

    Trouble is I can't figure out how to unlock it.. The guide is telling me to use erica's unlock.app, which i tried and it just stayed frozen for about an hour. It managed to erase the baseband firmware, I know this because I just reflashed it... but thats as far as its gotten so far... any tips or help from anyone would be very much appreciated.

    Also, Why can't I use any sim.. considering that the phone is an exact replica of a stock 1.0.2 phone. can anyone answer this for me.

  8. #27
    which method did u guys use to unlock sim?

  9. #28
    im stuck in the ./ieraser part... seems like its not picking up the secpack... anyone can help me??

  10. #29
    Hi,

    I'm running ./ieraser command but when it starts, the programs shows "Waiting for data..." and then nothing happens just Waiting for data...

    Somebody can help me??

  11. #30
    Yes This does work.
    however, i cannot get 1.1.1 updated on the iphone correctly.

  12. #31
    it says i need the file called secpack matching my current firmware version in this folder? any help?

  13. #32
    when you run ieraser, you wanna make sure you change the name of secpack.
    you see the command mv ~~ thats what you wanna do before running ieraser

  14. #33
    GUYS I PRETTY MUCH FOLLOW EVERYTHING. except for a very crucial one where i dont want to assume, if I have a 1.1.1 iPhone, ill do these steps...

    1. restore/downgrade 2.jailbreak. 3.ssh 4. bsd.world. 5.springpatch 6.apptapp installer. 7.show contacts app.

    WHEN DO I MOD THE BASEBAND? WHEN DO I UNLOCK? where is erica's unlock app? anybody who used anysim instead pls?

    I will appreciate ur corrections and answers. thaks

  15. #34
    does this work on a brand new 1.1.1?

  16. #35
    iPhone? More like MyPhone aglitch's Avatar
    Join Date
    Oct 2007
    Location
    Lost Olympics Chicago
    Posts
    117
    Thanks
    0
    Thanked 5 Times in 5 Posts

    yes. took me 8 hours on working on an 1.1.1 sealed iphone... did the 1.0.2 restore and the baseband downgrade following these steps and it works. now since its pretty much like a new 1.0.2 iphone i wonder if the iunlocker methond works since i cant find erica unlock... ill post my results

  17. #36
    well anysim should work according to
    http://code.google.com/p/iphone-elit...radingBaseband
    but if u still need erica's unlock let me know will upload it for ya

  18. #37
    Hello again.

    Just wanna tell the results first.

    I have got my iPhone updated to 1.1.1 (and my phone was unlocked when it had 1.0.2)
    I did this intentionally, so I can check wether this method works OR not.
    and eventually, it came out totally fine and im using it with UNICEL(this is new england's local provider) network after I unlocked it with using Erica's Unlock.app.

    HOWEVER, I could not use my genuine AT&T SIM card BEFORE the unlocking.
    so i wonder what this method actually doing.
    if this method is really virginizing, why AT&T card would not work..

    IDK

  19. #38
    any links on erica's unlock app?

  20. #39
    Yes it works on a brand new 1.1.1..did it myself last night..I had some problems getting it to see the secpack for some reason..I restored phone back to 1.1.1 then downgraded to 1.0.2 then erased basedband and reflashed it..then unlocked it using anysim..

  21. #40
    What's Jailbreak?
    Join Date
    Oct 2007
    Posts
    3
    Thanks
    0
    Thanked 2 Times in 1 Post
    Hello,

    I bought my iphone with 1.1.1 and 04.01.13_G, and I was able to downgrade both to: 1.0.2 and 03.14.08G,

    Now I'm trying to unlock the phone but anysim wont do it, it always ends with this error:unlock failure the flash operation succeded but the unlock commands failed. you might want to check the baseband manually using minicom'


    Where can I get TurboSim or Erica's Unlock.app to try them instead??

    Thanks in advance..

Page 2 of 5 FirstFirst 1234 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •