Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: Unable to restore iPhone 4

  1. #1
    Default Unable to restore iPhone 4
    I tried to JB my iPhone 4 on ios7 using evasion and it didnt work, so i restored and tried again and the same thing happened. But this time i went to restore it and while iTunes extracts files the phone just turns off completely and i get the messge "Device cannot be found and restored" - along the lines of the. If i turn it on it goes into recovery mode for like 30 seconds and turns off. Please tell me there's something i can do to fix this. Thank you

  2. #2
    I would try to use DFU then restore, If your phone is going to itunes restore it's sometimes a little tricky to get to dfu but it can be done,
    I would use iFaith to put into DFU because it will show it to you when it's done..First remember that the phone must be off,start ifaith and follow the instructions holding the power and the home button's and watch the count down, sometime's the itunes restore will keep poping
    up but just start over.I use to run into this problem and have even gone as far as to take the back cover off my i4 and disconnect the Battery and and hold the power and home button for a minute to drain off all the power,I am not sure this really did anything but sometimes frustration has driven me to go the distance,
    Once you get it restored you shouldn't have any trouble jailbreaking, just remember to watch the info on when to unlock the screen and tap the evasion icon only once and let it finish. I have never had any trouble J/Bing my i4. I hope you work your problem out...
    Last edited by vtails; 2014-02-15 at 04:28 AM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts