Page 4 of 4 FirstFirst ... 234
Results 61 to 66 of 66

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Skinning for PCs 102

  1. #61
    im on windows xp home itunes newest version. I am having problems with jailbreak..do i need to install 101-2 and 103 for this mod??

  2. #62
    Quote Originally Posted by brathamike View Post
    im on windows xp home itunes newest version. I am having problems with jailbreak..do i need to install 101-2 and 103 for this mod??
    you need to do at LEAST 101, you may want to read 103

  3. #63
    Just go the iphone and updates some ringtones, but when I perform your steps for the maps icon and restart the device I get a default icon; not the original map icon or the new icon? I must of missed something.

    performed the rmdir, putfile, then restarted device...?


    UPDATE: I'm good; just a brain cramp... this is a great thread
    Last edited by jimhillcc; 2007-08-18 at 04:38 AM.

  4. #64
    i messed up on 2 icons typed them wrong and i try to get back into jailbreak and i get this error, could not connect to lockdown port, what do i do?

  5. #65
    I'm new to skinning, I have already used jailbreaker through ibrikr 8, and I want to figure out how to install skins on my iphone, i downloaded a theme and unzipped it, i just dont know where or how to get to the "phonedmg" to place the icons

    I used Ibrick 8 to jailbreak my phone and and installed iphoneinterface. I double click iphoneinterface in the folder and it brings me up to CMD, and it tells me that a connection has been established and I try to type the commands in and I keep getting an error message, I had already moved one skin package I downloaded into the phonedmg folder (unzipped the files).
    Last edited by skerbs247; 2007-08-26 at 11:34 PM. Reason: Automerged Doublepost

  6. #66
    I am new in modding and I tried to change my icons using ipd process, after that, my icons dissappears and I only see text. I tried to follow the wiki guide how to skin iphone and when i click iphoneinterface, giving a "cannot enable SSL" but continue to do the rmdir etc, and but it did not work. I think "the cannot enable SSL" is my main problem. Is there somebody in here that can help me how to enable SSL? thanks for all your help.

Page 4 of 4 FirstFirst ... 234
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •