Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Activation troubles

  1. #1
    Default Activation troubles
    Help!
    I bought an iPhone at 4pm yesterday and I'm still trying to activate it.
    I followed the 'Windows iPhone Modding 101' wiki but I can't find a working activation tutorial for Windows (all the ones I find have dead links or are quite old).

    Jailbreak ran without error and iBrickr uploads things fine but of course I can't get to the springboard to run them. I think this means my phone has been jailbreaked successfully but isn't activated yet?

    When I go into the field test menu my firmware version is 03.14.08_G. Google tells me that means I have version 1.0.2 already.

    I'm sorry if the answer is obvious but I've been searching for eight hours now.

    How do I activate my iPhone without giving AT&T my firstborn?

  2. #2
    Not that this is going to help but I had the same trouble yesterday trying to activate and unlock. No matter what I did, the Windows activation just wouldn't catch for me. It got to the point when I thought I had bricked it after it fell into an endless reboot cycle.

    My solution (and if you don't have access to a Mac, this is where it isn't going to help you) was to update my OSX iTunes to 7.4.2 and remove the sim card altogether. That allowed me to get to the point where I could do a final firmware install (1.0.2) and use Independence to Activate. Before the iTunes update, Independence was simply giving me the same error you are getting in Windows with iBrickr.

    If you know someone with a Mac, go "visit" them lol.

  3. #3
    Thanks heaps for the reply, but I don't think I can do any of that.
    Unfortunately I don't have a Mac so I can't use Independance.
    I don't think I can reinstall 1.0.2 because under XP, iTunes wants to download 1.1.1 and the Shift-click method doesn't work (it doesn't begin updating when i click 1.0.2, just starts downloading the new firmware). I've tried 7.3.1, 7.3.2, and 7.4.x. Either way, I already have firmware 1.0.2. I don't know if a reload would help cause I can't.
    I don't know anyone with a Mac but I'm wishing I did. Don't suppose you're in Massachusetts, CD65?

    If anyone has any more ideas I'm willing to try pretty much anything at this point.

  4. #4
    Try this one, It worked for me and I have a PC

    http://www.theiphoneunlock.com/free-...manual-english

    Good Luck !

  5. #5
    OMG it worked!

    I actually tried that one before, but the instructions seem to say press CTRL+C to CONTINUE.. I did that even though I know CTRL+C means close window. I guess I was really tired!
    If I just read the damn screen I would've seen it say 'To cancel press CTRL+C, to continue press any key'

    Thankyou so much for making me try it again!

    My youtube works and the camera is pretty good and omg iPhone!

    Now I just need to find a nice case so it doesn't get scratched..

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •