Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: question

  1. #1
    Default question
    Yesterday My iphone wasn't being registered by itunes or ibrickr. i didnt know what to do so i held the top and home buttons till the yellow triangle appeared after that it registers with itunes but says i have to restore. i dont mind restoring so i started it but at the very end i got an error that says The Iphone could not be restored an unkown error occorued (1604). I have tried to download older firmware and install that when i restore but the same error comes up. my question is, does anyone know of anything that can be done?

    going to school if you have questions ill answer them when i get home

  2. #2
    if you havent downloaded the 1.0.2 version you cant now apple has updated it with the new 1.1.1 so you wouldnt be able to update with an older version

  3. #3
    well i mean when you restore you can hold shift and force an older restore but that doesnt work either

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •