Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: unlock.app problem. Help Please!

  1. #1
    Default unlock.app problem. Help Please!
    I have been doing the mod my iphone unlock guide using the unlock.app, but im getting a blank white screen when I run the unlock.app! Any help would be appreciated. According to the guide i should be reading "All files found. Ready to go. Press Start." Once again I just want to get this thing unlocked!


    http://modmyi.com/wiki/index.ph...ck_OS_X_Part_4

    Im using windows btw, but it appears that all id need to do is use winscp instead of cyberduck. Thanks!

  2. #2
    Retired Moderator jedinight's Avatar
    Join Date
    Jul 2007
    Location
    c.s. texas
    Posts
    969
    Thanks
    49
    Thanked 113 Times in 89 Posts

    you didnt set the permissons to 0755 in the unlock.app

  3. #3
    smart man. ill give it a whirl

    even though it said it was set to that, i reset it. now it works like a charm! thank you!
    Last edited by skierdb526; 2007-09-28 at 04:27 AM. Reason: Automerged Doublepost

  4. #4
    Hey man awesome, I thought I did have the appropriate permissions too, but reseting them for all the files in the unlock.app too, solved my issue thanks !

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •