Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: Help

  1. #1
    Default Help
    Okay so this might be a challenge for you guys.

    Here´s the story.

    I had a jailbroken, unlocked and everything iPhone. I believe fw 1.2.2.
    Then I tried upgrading to 3.0, it failed and my iPhone was stuck in recovery mode, I somehow got out of that, and restored my iPhone to 1.2.1. That was the one thing that didn´t fail somehow, anyway then I tried updating again. First to 3.0 (failed) then to 1.2.2 (failed), well okay i thought that don' t work. Then at least I want my iPhone unlocked again so I can use it. Last time I did this using quickpwn. It looked like everything was finally going smoothly, i selected the current fw, the bootloaders needed, but... The first step already didn't work, the process froze. It couldn' t get my iPhone in recovery mode. Strange i thought, I did it so easily. Well, so I googled a little. Found stuff about iBrickr and iFuntastic (which i can' t use since i have windows). iBrickr said there was no iPhone connected (great), so i continued my search. I then found something about DFU mode, tried to get my iPhone into that but it seems it doesn' t want to. Well, then i restored my iphone (using restore when in restore mode), i was planning to use the old *#307# method to unlock it. But it failed, it couldn' t downgrade to 1.1.1. So now I' m stuck. I have an iPhone 1.2.1 with no valid sim card, and it fails to do anything right.

    Is there anyone who can get me out of this mess?

  2. #2
    Retired Moderator dale1v's Avatar
    Join Date
    Sep 2007
    London, UK
    Thanked 395 Times in 268 Posts

    Well for starters- there's no such firmware as 1.2.1
    can you restore to 3.0 using iTunes 8.2.1? Forget about ibrickr and iFuntastic, these were osbolete since 1.1.1. I am assuming you have a 2G iPhone?
    Last edited by dale1v; 2009-07-22 at 12:22 PM.

  3. #3
    I guess I meant 2.1 anyway you get the idea, I' m updating iTunes now. If that does the trick i'm seriously gonna hang myself for not doing it before.

    Okay it did the same thing as it did before, it sais preparing iPhone for update. Then my iPhone reboots in recovery mode, and then iTunes can't seem to reach it anymore. (error 1602) Now trying to connect it in forced restore mode and try to get it to restore to 3.0. I'm kinda sure it won't work. And yes i have a 2g iPhone. It doesn't wanna go in force restore either -.- Just normal itunes recovery mode.

    -oh great he went offline.
    Last edited by Ciuciaro; 2009-07-22 at 01:19 PM. Reason: Automerged Doublepost

  4. #4

  5. #5
    Already tried q.q
    It's not always 1601 or 1602, the error varies from 1601 till 1606
    and if u click on more information for error 1603-1606 it gives an error page on the apple website, quite ironic.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts