Results 1 to 10 of 10

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: lost lock,unlock, n keybord sounds...aft adding ringtones

  1. #1
    Default lost lock,unlock, n keybord sounds...aft adding ringtones
    heyy plz help me,

    i have 1.1.3,

    i had instaled open ssh, bds subsystem, ifinder,services to connect to my pc.


    on pc i used both ibrikr n iphone pc suit 1.0.3

    i also installed ziphone ibrikr fix on my phone to connect to pc suit n ibrikr..


    after adding some custome ringtones n some wallpapers using pc suit i lost my keybord n lock unlock sounds........................

    i restart it but nothing happned........

    plz help wat to do now....

    how can i get them back........

    everything is fine on my phone except these sounds..........

    should i uninstall ziphone ibrikr fix or something else?????????????


    I lost not only keybord n lock,unlock sounds but all the sounds SMS, email n all the sounds except ringtones n iPod music, plz help m .... Plzzz

    I tried everything......reset the iphone....uninstall the ziphone ibrickr........but no sound is being played...........i hav all the sound files but they r not playing.........
    Last edited by aniketsharma9865; 2008-03-12 at 11:21 AM. Reason: Automerged Doublepost

  2. #2
    None of the things u mentioned would interfere with these sounds, so just guessing the obvious 1st can u check ur settings and make sure they're "on" and if so im lost b-cuz I dont know why they wouldnt be working. Try reinstalling them.

    2nd guess make sure they are in the right locations some things are switched around in 1.1.3 U can install lock,unlock sounds with iBrickr easily (as they didnt change locals) but sms-received is now 1 of 6 tones that u have to convert to a caf file then name it sms-recevied1 (or 2-6) being the one u want to replace. Then choose the # of the one u replaced. Did I make this too confusing? If so let me know. If u tried my 2 guesses already.....sorry I dont know anything that will fix it.
    They can be a great people, Kal-El, they wish to be.
    They only lack the light to show the way.
    For this reason above all, their capacity for good, I have sent them you... my only son.

  3. #3
    ok can u tell me where these sound files sholud be
    in the phone n if I have to replace them where can I get the original sound files I don't want to have different sounds
    Thanks

  4. #4
    i restore it to factory settings
    then unlocked it thru Ziphone
    n it worked
    now all sounds are playing

  5. #5
    Livin the iPhone Life desepticon's Avatar
    Join Date
    Feb 2008
    Location
    USA
    Posts
    1,005
    Thanks
    27
    Thanked 109 Times in 100 Posts

    you could have just reset the phone
    settings/general/reset.

    you probably didnt need to restore
    -----------------------------------------------------------
    My brother was eaten by wolves on the NJ Turnpike.

  6. #6
    ok i have the same problem...dunno why though...
    my phone is on 1.1.1 and i had installed ringtones using the pc suite and then i installed the mecca fix to make them work. they worked fine and so did all the other tones.....
    after a while i got bored and i removed trhe tones.....everything still worked fine for a good 2 months....
    randomly one day the tones decide to stop working...i swear!! i have no clue how this happened.....i set my phone on silent and no vibrator on night when i went to sleep....next morning....nothing is working.....no sms tone, no lock/unlock sounds, no email sounds.....nothing.
    i tried resetting the phone too....still nothing happened.
    somebody please help....i really dont wanna restore and then keep installing apps n themes for the next 5 days....

  7. #7
    Quote Originally Posted by damien6 View Post
    ok i have the same problem...dunno why though...
    my phone is on 1.1.1 and i had installed ringtones using the pc suite and then i installed the mecca fix to make them work. they worked fine and so did all the other tones.....
    after a while i got bored and i removed trhe tones.....everything still worked fine for a good 2 months....
    randomly one day the tones decide to stop working...i swear!! i have no clue how this happened.....i set my phone on silent and no vibrator on night when i went to sleep....next morning....nothing is working.....no sms tone, no lock/unlock sounds, no email sounds.....nothing.
    i tried resetting the phone too....still nothing happened.
    somebody please help....i really dont wanna restore and then keep installing apps n themes for the next 5 days....
    uh......you are still on 1.1.1? damn!!

  8. #8
    lol....yeah.....i like it at that....i know how the phone is gonna behave....nothing unexpected usually happens....neither do i have to spend 5 days installing everything all over again.....plus there isnt anything new per say on the other firmwares that i miss an awfull lot....
    when 2.0 stableizes...ill probably upgrade then....
    anyway, do u know what to do about the sounds problem or ur just here to condescend me about the ancient firmware i use as apposed to the state of the art 1.1.4 u run...???

  9. #9
    well
    i tried everything........
    if resetting doesnt help...then restoring is the only option
    no other option
    i tried everything
    it'll b better if u upgrade it to 1.1.4
    u'll hav lesser problems

  10. #10
    lol...with iBuilder out....ill definitely upgrade now!!!!!
    fo sho!!!!
    btw, i tied resetting too....twice....didnt work....i wonder what happened though....just for the sake of curiosity.....

  11. The Following User Says Thank You to damien6 For This Useful Post:

    Maceo9020 (2008-06-02)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •