Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: VNC Server for TouchPad Pro problems

  1. #1
    Default VNC Server for TouchPad Pro problems
    I have tried for two nights now to get touchpad pro to connect to my computer and I've been unsuccessful. My hope in posting this is that there's someone out there who may know a little about networking to answer my question.

    I don't think it's real safe to post the whole IP address on here, so that's why there's asterisks.....

    When I hover over the TightVNC icon, it says IP is ***.***.1.64
    when I go to this network test page (specifically for VNC servers) it says my IP is **.***.170.181

    My settings in touchpad pro are as follows
    Name: homepc
    Address: **.***.170.181 (I've tried both and neither work)
    Password: ******* (I've verified this on both ends multiple times)
    Display: 0
    Shared: On

    I have a 2wire Wireless gateway router/modem from AT&T, which I believe is causing the problems.

    I started out by trying touchpad without disabling any firewalls or anything. Then I disabled my software firewall on my PC and still no go. I followed these instructions for port forwarding on my specific router with TightVNC specifically. I followed these to a T and still no luck. That network test page I linked to earlier still tells me the connection has timed out.

    I even fired up Ethereal and captured packets on port 5900 specifically to see what's going on, but I honestly don't know enough about all that to glean anything useful from it. If anyone out there thinks they could help me by looking at that, I'll gladly give it to them. I'm just out of ideas at this point

    When asked what he would say to the columbine killers, Marilyn Manson said, "I would say nothing to them. I would listen to what they have to say, because that's what nobody else did" from the movie Farenheit 9/11

  2. #2
    try to turn off ur firewall if u using windows

  3. #3
    My iPhone is a Part of Me zsuns's Avatar
    Join Date
    Nov 2007
    Location
    Las Vegas.
    Posts
    533
    Thanks
    39
    Thanked 61 Times in 37 Posts

    Well, if your TightVNC server says your IP adress is ***.***.1.64, then use that IP adress instead of the other one you were using.
    A Thanks is always nice =]

  4. #4
    My iPhone is a Part of Me
    Join Date
    Nov 2007
    Location
    Los Angeles
    Posts
    805
    Thanks
    414
    Thanked 107 Times in 79 Posts

    you need to put a colon and the port number after the ip
    mine is 192.168.2.4:5900

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •