Results 1 to 12 of 12

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone... Stuck on Restore Mode

  1. #1
    Default iPhone... Stuck on Restore Mode
    Okay,

    I have run about every program there is. I have done ibrickr, the old jailbreak program, apptapp and the winstaller. All of them do the exact same thing. Once the phone is restarted into restore mode it does not move from that step. I am running 4.1.2 version of itunes and 1.0.2 version of iphone. Any ideas?

    Thank you guys so much if you can help!!


    Ted

    EDIT** i forgot to say that i did restore my phone multiple times hoping it would fix the problem.
    Last edited by skaboy; 2007-09-15 at 07:49 PM.

  2. #2
    connect to itunes and go through the restore. you can try and use jailbreak or another 3rd party app to see if it will see the phone then reboot it back to the non restore mount point but i doubt it.

  3. #3
    The weird thing is itunes will find it when i open it up and its hannging in the jailbreak process on the program. There must be something preventing it to work right? Would doing it on a mac have any different effect? Should i try the apptapp with someones mac? let me know.

  4. #4
    try ibrickr

  5. #5
    done that doesnt work either... if anyone else has any suggestions let me know!

  6. #6
    Green Apple MSHax's Avatar
    Join Date
    Aug 2007
    Location
    In front of my Computer
    Posts
    50
    Thanks
    1
    Thanked 1 Time in 1 Post
    My test phone did this after I loaded my first attempt at the video camera app. It just kept saying "Unable to restore due to unknown reason".

    Try this, it worked for me: Leaving your phone plugged into your PC, turn off your computer, then restarted it. (not all restarts actually do a complete shutdown) When it restarts it'll show "New device found" and then reload the driver for the iPhone. Then it'll open up iTune and ask if you want to restore. Say yes, and it should work.

    Before I tried restarting my PC I did all the stuff you're doing, the hard reboot on the phone, redownloaded iTunes, iBrickr, EVERYTHING. I thought I wasted my phone, but, on a hunch I figured I would reboot my PC....Whah La! It worked for me.

    I hope it works, Good luck

  7. The Following User Says Thank You to MSHax For This Useful Post:

    masti2003 (2007-09-18)

  8. #7
    still does not work... if anyone has any other suggestions let me know.

    Im gonna try your advice one more time and ill see if it works this time.

  9. #8
    thanks man restarting my computer realy helpd me i spend all my day to find out this problem

    thanksyou very much

  10. #9
    Reinstall iTunes and reboot computer, connect iPhone to itunes by holding OFF and Home buttons at the same time until you see yellow triangle and " connect to itunes" and do a restore

  11. #10
    still cant get it to work... and i even tried another iphone... haha any ideas? im gonna try to find someone with a mac to try it on that if anyone has any ideas let me know.

  12. #11
    I had the same problem and I luckily have too Ibooks and that fixed the problem by hooking the Iphone up to my ibook

  13. #12
    When your trying to jailbreak the phone make sure you dont have itunes running... even if its not open. Hit cntrl+alt+delete and then click the processess tab. Get rid of anything that has an i in front of it, for ex ituneshelper.exe and ipodservice. Make sure there arent any other accounts running itunes either. Also, make sure you are on an administrators account.

    Hope it helps!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •