Results 1 to 13 of 13

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Problem with PXL Daemon and loading PXL apps...

  1. #1
    Default Problem with PXL Daemon and loading PXL apps...
    When I try to install a pxl app with iBrickr it says it was sent to the pxl daemon on the iphone successfully and will soft reset within 30 seconds but the iphone never resets and the app does not get installed. I can install an app through the installer.app although it used to do a soft reset when finished but no it does not. Does anyone know how to restart the pxl daemon? I have restarted the iphone many times.

    thanks...

  2. #2
    Sorry I think I asked you this already... have you tried app from THIS SITE?

  3. #3
    My problem seems to have been with the BSD SubSystem again. I have had to do this before. I went into installer.app/uninstall and clicked on reinstall bsd subsystem and iSwitcher v1.0 showed up in installer.app and everything worked fine.

  4. #4
    That's good to know but weird... I don't require BSD (as other apps do) but it sounds like it messed up your pxl service.

    Glad you got it fixed

  5. #5
    i have the same problem.. but I don't have installer.app installed
    anyone an idea what i could do?? can i reinstall de pxl daemon in a different way?? or is there a way to get installer.app on my phone... thanks for help

  6. #6
    same problem for me, pxl daemon seems to be unable to install stuff, and i don't have installer on my phone (had it but deleted the files using ibrikr). is there anyways to reinstall pxl daemon or manually install installer on my phone?
    Last edited by bog.; 2007-10-01 at 08:00 AM.

  7. #7
    Same sh*t here. Any way to remove the PXL Daemon?

  8. #8
    Green Apple
    Join Date
    Oct 2007
    Location
    Manchester - UK
    Posts
    78
    Thanks
    0
    Thanked 4 Times in 4 Posts

    having the same problem here.. dunno what to do since I can't install SSH or anything on there - i don't have installer.app you see

    i think i fixed it.. i uninstalled the recombinant SpringBoard Technology app - turned off - turned on - the pxls will install again.
    Last edited by mr_greedy; 2007-10-19 at 01:58 AM. Reason: Automerged Doublepost

  9. #9
    wer do the pxl files go in iphone..coz installin these files using ibrickr says it sent the files to pxl daemoin.....ne1 help me out with this thng na...

  10. #10
    to install "installer.pxl" download it from GoogleCode and after that enter iBrickr. Go to applications and press "Install from PXL file". In other words you do it manually and it works. And after that install through the installer on your iPhone

  11. #11
    Hi! Ive got a completley different problem altogether. I try doing the whole instalation thing, it goes through the process but after its completed it just says i need to install it again. please help!!
    Btw im new to the whole iphone world, and if its any help when i bought my iphone it was already unlocked and jailbroken on version 2.0, it doesnt have installer but does have cydia. i dont no what to do, help!!

  12. #12
    Did you try Iphone PC Suite (91 PC Suite for Iphone)? It's really a nice one to install PXL file.

    But sometime, installed-pxl app can not be uninstalled through it! >.<

  13. #13
    Retired Moderator z3r01's Avatar
    Join Date
    Jul 2007
    Location
    Brooklyn
    Posts
    5,697
    Thanks
    83
    Thanked 886 Times in 557 Posts

    Did u look at the date before ressurecting this old thread

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •