Page 1 of 2 12 LastLast
Results 1 to 20 of 32

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Getting NO services after unlock iphone

  1. #1
    Default Getting NO services after unlock iphone
    Ok I try many times to unlock my iphone but I went to different tutorials and get the same "No Service" I use a PC and use the method of
    unlock.no and follow every single step until I go to minicom and type the followed

    AT+CLCK="PN",0,"00000000"
    ERROR
    AT+CLCK="PN",2
    +CLCK: 0

    OK
    and then I go to following command
    launchctl load -w /System/Library/LaunchDaemons/com.apple.CommCenter.plist
    #
    and the I disconnect fro putty and insert my T-mobile card and
    the only thing I get is the "No SErvice"
    I have see so many forums with similar problems but the answer they get do not work with me
    can anybody help me

  2. #2
    Retired Moderator jedinight's Avatar
    Join Date
    Jul 2007
    Location
    c.s. texas
    Posts
    969
    Thanks
    49
    Thanked 113 Times in 89 Posts

    try the unlock.app it worked for me

  3. #3
    I have try that one too and same problem
    "No Service"

  4. #4
    Quote Originally Posted by pumalatino2002 View Post
    Ok I try many times to unlock my iphone but I went to different tutorials and get the same "No Service" I use a PC and use the method of
    unlock.no and follow every single step until I go to minicom and type the followed

    AT+CLCK="PN",0,"00000000"
    ERROR
    AT+CLCK="PN",2
    +CLCK: 0

    OK
    and then I go to following command
    launchctl load -w /System/Library/LaunchDaemons/com.apple.CommCenter.plist
    #
    and the I disconnect fro putty and insert my T-mobile card and
    the only thing I get is the "No SErvice"
    I have see so many forums with similar problems but the answer they get do not work with me
    can anybody help me
    did you restart the phone?

  5. #5
    yes I turn it off slide the red botton and still no service

  6. #6
    take out your sim put it back in if you do not get a warning message goto settings --> carrier ---> select your carrier. if you do get an error you may need to reactivate the sim if you have a copy of another activate.pem copy that over restart phone /w out sim when phone boots up put in sim and reactivate if you are getting

    AT+CLCK="PN",2
    +CLCK: 0

    It should be unlocked.

    type bbupdater -v in putty make sure it says baseband is busy if your getting a return ping then your phone is not reading your com.apple.CommCenter.plist file some tutorial say to delete this then copy back over make sure you didn't delete it
    Last edited by freshfitz; 2007-09-14 at 09:40 PM.

  7. #7
    Did you find out how to get rid of the no service puma? i try restoring the phone and it does not work either.. does anione know how to fix this problem?.. thanks

  8. #8
    Thumbs down "No service".
    Same problem here. Done unlocking twice, both ways, tried with 3 different sims. Still same "no service".
    If anybody finds solution to that please post it.

    Thanks

  9. #9
    does anyone have carrier selection under settings? I know amnesia said he does but its grayed out mine is grayed out too but it lets me into it to select tmobile

  10. #10
    Error pops up when i go into the carrier selection.

  11. #11
    i got the same "no service" problem, and i have restored my iphone for a million times, tried several different unlocking methods, but still got the same error message. So, i'll appreciate it very much if anyone can find the solution..

  12. #12
    anybody fixed it? I have same problem

  13. #13
    I was having the same problem, I followed the directions at the URL below and I'm connected to T-Mobile

    http://www.djjeffa.com/vb/showthread.php?p=100869

  14. #14
    YAAAA!! it works, it works. thanks for the link man!!! up and running with T-mobile

  15. #15
    mine works too, you're a lifesaver, hagerman!

    and thanks digibe20 for the PM too, now it feels much better.

  16. #16
    I have an error after step 4 anybody had this before?

  17. #17
    where do u put teh .eep file in your phone?

  18. #18
    Smile Thanks a bunch Hagerman
    Works great. Thanks again.

  19. #19
    Quote Originally Posted by ekboi83 View Post
    where do u put teh .eep file in your phone?
    same place with the executable files, i think the filder is "/usr/bin/".

  20. #20
    No Problem! Glad I helped some of you out!

    Quote Originally Posted by timoxa View Post
    I have an error after step 4 anybody had this before?
    Are you getting an error when you perform "bbupdater -e ICE03.14.08_G.eep"? If so, it's probably because you are working in the wrong directory and bbupdater can't find the .eep file. Make sure you do "cd /usr/bin" first.

Page 1 of 2 12 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •