Results 1 to 11 of 11

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Error restor iPhone "The iPhone "iPhone" could not be restored. There is not enough m

  1. #1
    Default Error restor iPhone "The iPhone "iPhone" could not be restored. There is not enough m
    Need a help!!!!

    I Activated my iPhone by jailbreak and iphoneinterface. Everything works fine, but when i try to restore to the new firmware 1.0.2, iTunes send me a message "The iPhone "iPhone" could not be restored. There is not enough memory available", and the iPhone show a triangule warning with "Please connect a iTunes" and don't do anything else. I try hold the start button and menu for 20-30 segunds, but don't work.

    Why i do???

    Thanks.

  2. #2
    Former Owner / Founder of ModMyi Kyle Matthews's Avatar
    Join Date
    May 2007
    Location
    Tampa, Florida, United States
    Posts
    8,516
    Thanks
    577
    Thanked 4,905 Times in 1,247 Posts

    First of all, Windows or OS X? That way I can move this to the correct place.

    Second of all, iphoneinterface is old and outdated...

    You will need to connect to iTunes when it says to please connect to iTunes, and then restore.
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews

  3. #3
    Also what version of iTunes...

  4. #4
    I use Windows XP, and i tried in iTunes 7.0.3.54, 7.2.1 and 7.4.1. My phone only show me a mac logo and the triangle. I tried in two diferents PC, but error continues.

    Thanks.

  5. #5
    yes, itunes such we all know this.

    i had this same problem yesterday, here is how to fix it.

    download and install itunes on a differeny computer, run restore from there, it will work belive me

  6. #6
    why are you tring to restore the phone?

  7. #7
    I have a similar problem - I downloaded apptappinstaller and some third party apps that seemed to work just fine until I tried upgrading to 1.0.2. After the download completed, iTunes reported the iPhone as corrupt and it would just give me a yellow triangle. Hard resetting the phone did nothing. Trying to restore on the same computer gave a message that the iPhone could not be restored.

    Update:

    Reran restore and this time it worked. Lost all my data, but that's what I get for trusting third party apps.
    Last edited by Shiggity; 2007-09-18 at 08:18 AM. Reason: Automerged Doublepost

  8. #8
    help!!! i have an unacivated iphone, i have all the files needed. First, when i tried to run ibrckr it says that i need the iphone firmware and it gives me instruction to unplug the phone then ignore the failure msj, then to run ibrckr again and it should work, i did that an nothing, now when i try to do that again, instead of give me the msj that restore fail because the phone was not found, it says that restore fail because insuficient memory, please help!!!!!! oh btw im using windows xp, iphone fw 1.0.2 itunes v 7.3.2.6 thanks in advance

  9. #9
    Retired Moderator jedinight's Avatar
    Join Date
    Jul 2007
    Location
    c.s. texas
    Posts
    969
    Thanks
    49
    Thanked 113 Times in 89 Posts

    try apptapp to get it jailbroken than ibricker for bin kit if your trying to unlock to run any sim http://iphone.nullriver.com/beta/

  10. #10
    Had the same problem as well... you might not have to redownload itunes. I just restarted my computer while my phone was plugged in (shut down then restarted), and when itunes came up it prompted me to restore, and that time it worked.

  11. #11
    its happening a lot of times, iTunes needs A LOT of space to make a backup of the iPhone so, you should have more than 10gb free on your HD and that will do the trick, it happened to me, so i moved the TEMP dir to a bigger HD and worked

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •